BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2008, 10:03 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 9630
OS: 5.0.0.732
Carrier: Verizon
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Reboot on low signal 8130

Please Login to Remove!

A VZ 8130 started having this weird glitch. When signal drops to 1x (instead of 1X), in a low signal area, if I try and shut the radio off or shut the blackberry off, or if I just get unlucky, the phone will spontaneously reboot instead of graciously signing off the wireless network. Is this a symptom of a bizarre localized tower problem (started Sunday, when storms blew through the midwest), or is this a sudden hardware issue?
Offline  
Old 06-12-2008, 10:08 PM   #2 (permalink)
CrackBerry Addict
 
Raven's Avatar
 
Join Date: Feb 2006
Location: Colorado Mountains
Model: 8130
OS: 4.5.0.56
Carrier: VZW
Posts: 923
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7130e)

Have you tried a *228 yet?
Also what ver of os is the BB running?
__________________
All things are possible, except for skiing through a revolving door...
Offline  
Old 06-12-2008, 10:28 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 9630
OS: 5.0.0.732
Carrier: Verizon
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Just did a *228. OS upgrade didn't seem to help, I'm running 127 as tagged above and also the one previous, 97 I think. It did it on both releases.





BlackBerry® 8130

smartphone (CDMA)

v4.3.0.127 (Platform 3.1.0.73)

Cryptographic Kernel v3.8.5.11c

Last edited by havaloc : 06-12-2008 at 10:30 PM.
Offline  




Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.