BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-15-2008, 08:13 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Location: New York
Model: 8120
Carrier: T Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default TMobile UMA Problem

Please Login to Remove!

Hello,

I changed my SIM Card last week then in a couple days I got my all blackberry services back except UMA. In every couple mins, blackberry try to connect UMA, check an ip adress 10.162.128.60 and resolves the name n40.w73.t-mobileuncs.com. I called TMobile today and told them it has been 4 days but I cant connect UMA network. TMobile couldt solve problem. They called RIM. RIM told me the hardcoded UNC server address in SIM card may not be valid. At work I use verizon, at home TWC. From both I cant connect UMA. Because it s Sunday, we could not reach high-level support so RIM will give me a call tomorrow and also to TMobile.



Below there s my advanced wi-fi diagnostic report.

-----Wi-Fi
Current Profile: Home
SSID: Linksys
AP MAC Address: 00:13:10:19:31:9F
Security Type: Open
Association: Successful
Authentication: Successful
Local IP Address: 192.168.100.102
Signal Level: -34 dBm
Connection Data Rate: 48 Mbps
Status: Network acquired
Authentication Failure Reason:
Network Type: 802.11b/g
Network Channel: 6
Pairwise Cipher: None
Group Cipher: None
Gateway Address: 192.168.100.1
DHCP: SuccessfulPrimary DNS: 24.29.103.15
Secondary DNS: 24.29.103.16
DNS suffix: nyc.rr.com
Subnet Mask: 255.255.255.0
Server Domain Suffix:
Certificate:
Software Token:
L3 Auth:

VPN
Current Profile: Concentrator Address: Contact: N/AAuthentication: N/ASecure Device IP: Status: Error: Link down.Resolving Concentrator: N/AConcentrator IP: Primary DNS: Secondary DNS: DNS Suffix: Secure Subnet Mask: Retry at: Session Lifetime: Re-login at: Failed Login Attempts: Certificate: Software Token:

UMA
Connection Pref.: Mobile Network Preferred
UMA Wi-Fi Available: Successful
Connection: Error
Error Code: W006.9
Status: T-Mobile Network error
Reg. UNC Address:
Registration: Trying...
Authentication: Trying...
Serving UNC Address: n40.w73.t-mobileuncs.com:14001
Security Gateway Address: n40.w73.t-mobilesgws.com
Cell Info.:
Cell. handover to UMA failures: 0
Cell. rove-in failures: 11

BlackBerry Infrastructure
Address Used: //204.187.87.88:443
IP Used: 204.187.87.88:443;31420
Connecting: Successful
Authenticating router: Successful
Authenticating server: Successful
Last Contact At: Jun 15, 2008 20:46
Offline  
Old 06-15-2008, 10:14 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Location: Houston TX
Model: 8120
Carrier: T-Mobile
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

one thing i would do is to go to Options > Mobile Network > Connection Preference and set it to Wi-Fi Preferred.
Offline  
Old 06-16-2008, 06:02 AM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Location: New York
Model: 8120
Carrier: T Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried to change it to wi-fi preferred but it didnt help. This morning, I realized my 8120 says "SIM not allowed" and "SIM rejected" on the screen. That was the error I had last week and changed my SIM card.

I m thinking about asking Tmobile to cancel my service without termination fee. That would be the best thing they can do for me.

Last edited by kylix : 06-16-2008 at 06:04 AM.
Offline  
Old 06-16-2008, 10:48 AM   #4 (permalink)
New Member
 
Join Date: Jun 2006
Location: New York
Model: 8120
Carrier: T Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Updating the case;

I called TMobile, they wanted me to change the SIM again. I will try it and see the problem remains or not.

Thank you.
Offline  
Old 06-17-2008, 03:11 PM   #5 (permalink)
CrackBerry Addict
 
avelasqu's Avatar
 
Join Date: Apr 2008
Location: Battle Ground
Model: 9900
OS: .540
Carrier: T-Mobile
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What software version are you running?
__________________
www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-17-2008, 03:13 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

If you're running 4.5.0.37 that's likely what is messing up your sim cards.
Offline  
Old 06-17-2008, 03:19 PM   #7 (permalink)
CrackBerry Addict
 
avelasqu's Avatar
 
Join Date: Apr 2008
Location: Battle Ground
Model: 9900
OS: .540
Carrier: T-Mobile
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

^^Agree with JC!

And I can speak from hearing this from other .37 users AND from personal experience!
__________________
www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-19-2008, 06:44 PM   #8 (permalink)
New Member
 
Join Date: Jun 2006
Location: New York
Model: 8120
Carrier: T Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You guys are right. I downgraded it and it connected to UMA without problem. Thanks
Offline  
Old 06-19-2008, 08:56 PM   #9 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

If you had posted this in the Beta You Than Me section it would have been solved a lot earlier...
Offline  
Old 06-19-2008, 09:33 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

So, let me get this straight. You upgraded to 4.5.0.37, never got UMA and then you sim cards die and you post here and don't mention that all this occured after installing this OS?
Offline  
Old 06-23-2008, 05:30 PM   #11 (permalink)
CrackBerry Addict
 
avelasqu's Avatar
 
Join Date: Apr 2008
Location: Battle Ground
Model: 9900
OS: .540
Carrier: T-Mobile
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Lol
__________________
www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-23-2008, 06:35 PM   #12 (permalink)
Thumbs Must Hurt
 
mDRagON-'s Avatar
 
Join Date: May 2008
Location: Honolulu
Model: 9700
OS: 5.0.0.421
PIN: 215C161F
Carrier: T-Mobile
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Case Closed...
__________________
"It's been a long time coming. But tonight, because of what we did on this date, in this election, change has come to America." - Barack Obama
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.