BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2008, 10:28 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8120
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pearl Disaster

Please Login to Remove!

I'm new here, so forgive me if this has been discussed (I doubt it), but I seem to have unelased the perfect storm of issues on my Pearl. I'd appreciate it if anyone can assist. Here's what happened.

1) I wasn't receiving messages in Blackberry Messenger. I would get the notification, the person's name would light up in Messenger, but the message would not come through. To remedy this situation, I planned on uninstalling and reinstalling Messenger. After uninstalling, I discovered that with 4.3, it was not possible to install Messenger itself.
2) I did some searching and discovered I needed to use Application Loader to upload Messenger. However, Messenger was not listed in my Application Loader.
3) I decided to wipe the handheld, thinking this would restore factory defaults. Obviously, this didn't happen. However, this created more issues.
4) After syncing again, I could not send an email message. So I performed a full restore. This solved the problem with sending messages.
5) Now I have no browser, and when I click on links in email, it tells me I have no browser access and that I need to contact Verizon.

I'm quite certain I've done quite a few things wrong in this situation, and I'm currently downloading the new software both for the desktop and the unit. But I'm curious if anyone's had any of these issues and what I can do to get the browser (and Messenger, for that matter) back on my computer.

Thanks in advance!
Offline  
Old 06-23-2008, 12:14 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Location: 98003
Model: 9700
OS: 5.0.0.330
PIN: CERS!
Carrier: T-Mobile, Verizon
Posts: 477
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'd contact verizon like it tells you to do at this point.
__________________
my av was not safe for preschoolers.
Offline  
Old 06-23-2008, 12:18 AM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wow...you're on a roll here, just making a big problem out of a small problem, and for no reason.

1. Problems in Messenger can usually be resolved with a battery pull.
2. Deleting BBMessenger wasa totally unnecessary. In order to use Application Loader to install BBMessenger you have to ALSO install the OS (same version that is on your handheld) to your PC in ADDITION to Destkop Manager. Then BBMessenger will show up in Application Loader.
3. Totally unnecessary.
4. The reason you couldnt send an email is because your service books were deleted during the wipe. You can resend them by going to Email Setup on your home screen and resending the service books, or you can call Verizon and have them resend them.
5. Same issue as number 4. you just need to resend the service books.
Offline  
Old 06-23-2008, 07:24 AM   #4 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8120
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Wow...you're on a roll here, just making a big problem out of a small problem, and for no reason.

1. Problems in Messenger can usually be resolved with a battery pull.
2. Deleting BBMessenger wasa totally unnecessary. In order to use Application Loader to install BBMessenger you have to ALSO install the OS (same version that is on your handheld) to your PC in ADDITION to Destkop Manager. Then BBMessenger will show up in Application Loader.
3. Totally unnecessary.
4. The reason you couldnt send an email is because your service books were deleted during the wipe. You can resend them by going to Email Setup on your home screen and resending the service books, or you can call Verizon and have them resend them.
5. Same issue as number 4. you just need to resend the service books.
Yep, everything's bad. No more trying to fix BlackBerry issues for me without help. Couple more questions.

2) If I install the BB OS on my computer, I should be able to see the application loader, correct? Will updating the software on my Pearl allow me to do this (I've installed the new Desktop Manager and downloaded the new OS)? Or should I install the current OS on my desktop (the Pearl OS is v4.3.0.97)?
4/5) Email setup seems to have disappeared as well (I've made sure to show all of the icons, including the hidden ones, and it's not there). Is there a way to send the service books without using Email setup?
Offline  
Old 06-23-2008, 09:51 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can login to your account on verizon's BIS site to resend the service books.
Offline  
Old 06-23-2008, 11:39 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

If I were you, I'd start with the matching OS so you don't make matters worse. Once you get that going, then attempt an upgrade.

A simple phone call to Verizon will get your service books back or you can login to your BIS site above. Also, you can try going to Options >Advanced Options >Host Routing Table. Hit the menu key and select "Register Now."
Offline  
Old 06-23-2008, 01:01 PM   #7 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8120
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
If I were you, I'd start with the matching OS so you don't make matters worse. Once you get that going, then attempt an upgrade.

A simple phone call to Verizon will get your service books back or you can login to your BIS site above. Also, you can try going to Options >Advanced Options >Host Routing Table. Hit the menu key and select "Register Now."
I called Verizon and they've got the Browser and Email setup back up and running, and I'll reinstall the Messenger program when I get home tonight. No big deal all things considered, but next time I'll just pull the battery.


Interestingly, we couldn't get my issue solved with the web client. When I try to log on to the Verizon site, it says, "can't verify your information" and then switches to an AT&T site. Even the guy on the phone didn't know what was going on.
Offline  
Old 06-23-2008, 01:07 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thats because you have visited the AT&T BIS login site, maybe on accident, clicked the wrong link perhaps, but if you clear your cookies and go back to the Verizon login page it will work for you.
Offline  
Old 06-23-2008, 01:11 PM   #9 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8120
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NickfromIL View Post
thats because you have visited the AT&T BIS login site, maybe on accident, clicked the wrong link perhaps, but if you clear your cookies and go back to the Verizon login page it will work for you.
Yep, that did it. Thanks for the tip.
Offline  
Old 06-23-2008, 01:14 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problem
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.