BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-23-2008, 01:06 AM   #1 (permalink)
Thumbs Must Hurt
 
BIG33FELLA's Avatar
 
Join Date: Nov 2006
Location: cincy/ky
Model: 8120
Carrier: t-mobile
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default opera mini ?

Please Login to Remove!

just got the 8120 used to have the 8100 and i downloaded the opera mini 3 ,4 and 4.1 the problem is theres a site i go to that u have to login and when i use mini 3 the site comes up but for some reason it wont let me login. when i use mini 4 or mini 4.1 the page wont even come up. it shows a white screen. would really like some info on fixing this problem if can get it please. or worst comes to worst is there other browsers out there pretty good like opera mini that dosnt have login problems. thanks for any info on all this. i have searched for info on this already.
__________________
PIN # 245BEA84
T-MOBILE BLACKBERRY 8120
AND I LOVE IT...
http://www.myspace.com/big33fella
Offline  
Old 06-23-2008, 01:08 AM   #2 (permalink)
Thumbs Must Hurt
 
BIG33FELLA's Avatar
 
Join Date: Nov 2006
Location: cincy/ky
Model: 8120
Carrier: t-mobile
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

also what settings should my opera mini be on (http or socket) also with my bb browser what settings should it be on thanks.
__________________
PIN # 245BEA84
T-MOBILE BLACKBERRY 8120
AND I LOVE IT...
http://www.myspace.com/big33fella
Offline  
Old 06-23-2008, 06:36 AM   #3 (permalink)
New Member
 
helter's Avatar
 
Join Date: Jun 2008
Location: Arizona, US
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm currently using Opera Mini 4.1, and socket as the protocol option -- haven't had any issues between v3, and now 4.1.

Some info on my device: 8130 / v4.3.0.127

Last edited by helter : 06-23-2008 at 06:41 AM.
Offline  
Old 06-23-2008, 10:51 AM   #4 (permalink)
Thumbs Must Hurt
 
BIG33FELLA's Avatar
 
Join Date: Nov 2006
Location: cincy/ky
Model: 8120
Carrier: t-mobile
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can some of the big dog's chime in here. every site i go to comes up on the three opera mini browsers i have but when i go to the one site it dosnt load on the opera mini 4 and 4.1
__________________
PIN # 245BEA84
T-MOBILE BLACKBERRY 8120
AND I LOVE IT...
http://www.myspace.com/big33fella
Offline  
Old 06-23-2008, 07:45 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Nov 2007
Location: Greensboro, NC, U.S.A.
Model: 8530
OS: 5.0.0.459
PIN: N/A
Carrier: Verizon Wireless
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First, make sure your browser is set to BlackBerry emulation. Then go to mini.opera.com and download it. After that, search for T-Mobile's apn settings (they're on this site, and on Opera Mini's forum too). I don't know what they are, but I know you need them.
Offline  
Old 06-23-2008, 08:08 PM   #6 (permalink)
Thumbs Must Hurt
 
BIG33FELLA's Avatar
 
Join Date: Nov 2006
Location: cincy/ky
Model: 8120
Carrier: t-mobile
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thx for the info. But its weird cause all three of my opera mini connect to any site but opera mini 4 and 4.1 won't load one site I want to see. Why is that?
__________________
PIN # 245BEA84
T-MOBILE BLACKBERRY 8120
AND I LOVE IT...
http://www.myspace.com/big33fella
Offline  
Old 06-24-2008, 12:46 PM   #7 (permalink)
CrackBerry Addict
 
Join Date: Nov 2007
Location: Greensboro, NC, U.S.A.
Model: 8530
OS: 5.0.0.459
PIN: N/A
Carrier: Verizon Wireless
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, I misunderstood your question. The white screen happens sometimes--Opera team knows about it. If the page you are using requires Flash, it won't work in OM. If Flash is not required, try switching out of Mobile View (if you're in Mobile View) by pressing the E/R/1 key and clearing the check box. You can also try reloading the page.
Offline  
Old 06-24-2008, 03:43 PM   #8 (permalink)
Thumbs Must Hurt
 
BIG33FELLA's Avatar
 
Join Date: Nov 2006
Location: cincy/ky
Model: 8120
Carrier: t-mobile
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok that might have answered my ? Cause I do think the site requires flash. This suck. Anything else I can do to bring it up or another browser. I really don't care for the Bb browser. Thanks again for all the help.
__________________
PIN # 245BEA84
T-MOBILE BLACKBERRY 8120
AND I LOVE IT...
http://www.myspace.com/big33fella
Offline  
Old 06-24-2008, 08:06 PM   #9 (permalink)
Thumbs Must Hurt
 
BIG33FELLA's Avatar
 
Join Date: Nov 2006
Location: cincy/ky
Model: 8120
Carrier: t-mobile
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can somebody give me a direct link to opera mini 4.0 for some reason 4.1 does not load flash player sites. When I had my 8100 I never had a problem loading every page I guess cause I had 4.0 a d 4.0 beta up and running. Thx for any links of 4.0 you put up.
__________________
PIN # 245BEA84
T-MOBILE BLACKBERRY 8120
AND I LOVE IT...
http://www.myspace.com/big33fella
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.