BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-23-2008, 04:05 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8820
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Help Required - 8100 Pearl

Please Login to Remove!

I'm sorry if this has been asked but I'm having a little trouble with a Pearl.

My co-worker bought 2x unlocked O2 Pearls from ebay. One of them works fine, the other is a whole different matter.
The one in question first had a java.class error which I found out had no fix other than a OS wipe.

First, I wiped the settings and tried with my Rogers sim, that didnt work.

Next, I did a complete OS wipe and installed the latest Rogers firmware which went fine. I put in the sim, it detected the Rogers network and seemed to be working. I then sent a text, which didnt go anywhere due to "Protcol Error".
So, I did a battery pull, started it up again and now it wont get out of SOS mode. I've run the diagnostics several times but for some reason it wont connect to the network.

I cant think of anything else that can be wrong. In the Options -> Mobile Network, it even says "Rogers" so I do not know where to go from here.

Should I wipe the OS again and put on the O2 firmware instead?
Offline  
Old 06-23-2008, 04:08 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Have you tried a wipe with JL_Cmder?

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

I'd go there, next.

Is there an IT Policy hindering anything?
Remove IT Policy - BlackBerryFAQ
Offline  
Old 06-23-2008, 04:29 PM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8820
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No there isnt any IT Policy set on the device.

Trying it now, *crosses fingers*

Last edited by mmanuk : 06-23-2008 at 04:38 PM.
Offline  
Old 06-23-2008, 07:28 PM   #4 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8820
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well it didnt work. For some reason it doesnt seem to be receiving any type of data. I popped in my Fido sim which worked but in the top right corner showing connectivity, it says "GSM" with an arrow pointing outgoing, no arrows pointing incoming.

As well as I noticed that it has an option for wireless access on the Application screen. I thought only the 8120 had WiFi ability?
Offline  
Old 06-23-2008, 10:58 PM   #5 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The "Manage Wireless" (or whatever it says, I have it hidden on my phone currently) application icon is for managing the wireless radio/Bluetooth connections, not WiFi. You're right, the 8100 has no WiFi.
Offline  
Old 06-23-2008, 11:20 PM   #6 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8820
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats what i thought. I know on my Curve that same option was there but this one is really weird. It doesnt even give the option of choosing which wireless feature. If you activate it, it shuts down the communication of the phone and looks for a wireless access point.

Unless someone went around and started changing motherboards and such... Ugh
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.