BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-24-2008, 08:36 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! Keyboard Issues! Menu button types a "W"

Please Login to Remove!

I just got my Pearl today and I'm a first time user to Blackberry. I can honestly say I'm very unimpressed so far. My menu button types a "W" and my Go Back button types an "x" So, basically, I am dead in the water. HELP!
Offline  
Old 06-24-2008, 08:42 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Did you get it new? If so, take it back. If it's used, I'd say it got wet.
Offline  
Old 06-24-2008, 08:44 PM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, it's brand new. I just got it in the box from Verizon today. There's no way to reload the OS and fix the issue?
Offline  
Old 06-24-2008, 08:58 PM   #4 (permalink)
BlackBerry Extraordinaire
 
styxgroupi's Avatar
 
Join Date: May 2008
Location: SC
Model: 8330
OS: v4.3.0.12
PIN: acle of love
Carrier: Alltel
Posts: 1,319
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Really strange.
__________________
Babblin Babs
Sideshow Karaoke & Mobile D/J Services
"Karaoke Singers Do It With Their Mouth"
Offline  
Old 06-24-2008, 09:00 PM   #5 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nah, it's just my luck. This is my first Blackberry and I think I got too excited. I was destined to have a BOB.
Offline  
Old 06-24-2008, 09:14 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

No...take it back and get another one. That's not normal.
Offline  
Old 06-24-2008, 09:18 PM   #7 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What's hilarious is that I couldn't figure out how to open up any applications for the life of me. I was thinking to myself "How the hell do people use these things??!?" Then I looked through the user guide and saw the "berry" icon labeled as "Menu" and knew something had to be wrong.
Offline  
Old 06-26-2008, 04:09 PM   #8 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just do a hard restart (take the battery out) and replace it. If it doesn't work the first time, then keep doing it. It will work eventually.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.