BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   Officially confused from Pearl variations (http://www.blackberryforums.com/general-8100-series-discussion-pearl/137103-officially-confused-pearl-variations.html)

JDryall 06-26-2008 11:56 AM

Officially confused from Pearl variations
 
OK, dying to slap the new OS on my White, Blackberry Pearl.

I updated to the latest revision available from Rogers, but I want to slap in that 4.5 that seems so popular.

How do I figure out what model I have of Pearl, let alone figure out if there is a 4.5, NON Beta that I can slap on it?

Help?

CO_BBTechie 06-26-2008 11:59 AM

Options>about: first line is your model number

the 8110 has a 4.5 upgrade that has been released
the 8120 has a 4.5 upgrade that has been released
the 8130 has a 4.3 upgrade that has been released

jeremyckitching 06-26-2008 12:01 PM

The Pearl 8100 model is the only model in white, I believe. So you must have the 8100 Pearl model. I believe that the 8100 4.5.0.37 release is out there, too.

Here is the link: http://www.blackberryforums.com/gene...dafone-de.html

CO_BBTechie 06-26-2008 12:03 PM

Thank you sir.... I didn't realize I left out the 8100 model :?

JDryall 06-26-2008 12:08 PM

Quote:

Originally Posted by CO_BBTechie (Post 988792)
Thank you sir.... I didn't realize I left out the 8100 model :?

Ahh!! excellent!

OK, then, since its white, its an 8100? also since i just realized it says 8100 in the about screen. (but it could have said that anyway I was assuming)

and just to confirm, ver 4.5 is available as a NON Beta?

CO_BBTechie 06-26-2008 12:11 PM

The about screen will show you your exact model number, not just the model group. So if it says 8100 that's what you've got.

8100 4.5 (non-beta) http://www.blackberryforums.com/gene...dafone-de.html

JDryall 06-26-2008 12:14 PM

You sir are a gentleman.

thanks for your help I hope this goes smooth!! haha.

JDryall 06-26-2008 12:17 PM

crap , sorry for double post,

I am currently in firmware .94, should I move to .103 before I move to the 4.5 OS ?

CO_BBTechie 06-26-2008 12:31 PM

I don't believe there is a pre-req level for the 4.5 upgrade.


All times are GMT -5. The time now is 10:04 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.