BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-27-2008, 01:06 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: MA
Model: 9700
Carrier: tmobile
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media manager

Please Login to Remove!

I just installed the DM v4.3.0.12 for my TMO Pearl and I can't seem to access the media manager. It keeps giving me an error of "Certificate file is missing or corrupt please reinstall". So I reinstall and continue to get this message. What am I doing wrong?

Windows Vista
DM v4.3.0.12
Offline  
Old 06-27-2008, 03:03 PM   #2 (permalink)
Thumbs Must Hurt
 
curriertech's Avatar
 
Join Date: Nov 2006
Location: Danville, NH
Model: 9800
OS: 6.0.0.141
Carrier: AT&T
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

DM 4.5 Media Manager is working great on Vista for me, might be worth a try.
__________________
AT&T 9700 : BES 4.1.6 MR6 : Domino 8.5
Offline  
Old 06-27-2008, 04:56 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Location: 98003
Model: 9700
OS: 5.0.0.330
PIN: CERS!
Carrier: T-Mobile, Verizon
Posts: 477
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by curriertech View Post
DM 4.5 Media Manager is working great on Vista for me, might be worth a try.
seconded.

DM 4.2 SP2 and 4.3 have been really hit and miss, especially with media manager on Vista installs.
__________________
my av was not safe for preschoolers.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.