BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   Trouble upgrading to OS 4.5..... HELP (http://www.blackberryforums.com/general-8100-series-discussion-pearl/137575-trouble-upgrading-os-4-5-help.html)

notlownf 06-29-2008 07:09 PM

Trouble upgrading to OS 4.5..... HELP
 
First let me preface by saying I am a newbie and have very little knowledge of the working of the blackberry desktop software.

I have desktop manager 4.3 and I have dl'd the OS 4.5 to my computer.

Every time I connect my Pearl to the desktop manager I get the following error...

"The application loader wizard requires the Blackberry device manager be installed. Please contact customer support"

I have device manager installed so I have no idea why I am getting this error. I have uninstalled and reinstalled desktop manager and device manager with no change.

camaro322hp 06-29-2008 07:16 PM

Have you installed the BB OS 4.5 to your computer? It sounds counter-intuitive, but you have to first install the actual BB OS on your computer.

Garz08 06-29-2008 07:19 PM

Yes it does sound like the OS was not installed.

John Clark 06-29-2008 07:21 PM

I would reinstall the Desktop Manager software to your computer. Then reinstall the 4.5 OS to your computer. It sounds like something in the DM install isn't right.

Do NOT install Device Manager after installing Desktop Manager. Desktop Manager includes everything you need except the OS. Installing Device Manager only is likely messing up the install.

notlownf 06-29-2008 07:25 PM

I clicked on the OS 4.5 file that I dl'd and it created a folder on my C drive.

Is there something else I need to do to install it on my computer?

Quote:

Originally Posted by John Clark (Post 993256)
I would reinstall the Desktop Manager software to your computer. Then reinstall the 4.5 OS to your computer. It sounds like something in the DM install isn't right.

Do NOT install Device Manager after installing Desktop Manager. Desktop Manager includes everything you need except the OS. Installing Device Manager only is likely messing up the install.


I've tried this a couple times to no avail. I tried reloading the desktop manager that came with my phone and that didn't work so then I downloaded a new version and that did not work either.

I installed the deskyop and device manager together not seperately.

I'm at a loss.

JSanders 06-29-2008 08:17 PM

Wirelessly posted (8310; The Juggernaut)

Try uninstalling DM 4.3 and installing DM 4.2, Service Pack 2.

John Clark 06-29-2008 08:17 PM

Is something preventing the installation from completing correctly? Antivirus? Firewall?

notlownf 06-29-2008 08:52 PM

Quote:

Originally Posted by John Clark (Post 993313)
Is something preventing the installation from completing correctly? Antivirus? Firewall?

Okay I deleted and reinstalled everything again and this time no errors, but it won't prompt me to install the new OS.

John Clark 06-29-2008 08:56 PM

Make sure the vendor.xml file is deleted. You'll find it in c:\program files\common files\research in motion\apploader

Phranc 06-29-2008 09:44 PM

He has a CDMA phone, could he be trying to install the wrong 4.5 OS for his phone? I didn't think there were too many 4.5's out there for CDMA.

John Clark 06-29-2008 10:28 PM

Very true! Make sure you're using an OS for the 8130 and not any other device.

notlownf 06-30-2008 12:17 PM

Quote:

Originally Posted by John Clark (Post 993457)
Very true! Make sure you're using an OS for the 8130 and not any other device.

Okay so here come the newbie questions. The OS 4.5 version i downloaded was supposed to work for all 8100 phones, is there something special (different) about the 8130 that would make it not fit in this category?

penguin3107 06-30-2008 12:18 PM

Quote:

Originally Posted by notlownf (Post 994267)
The OS 4.5 version i downloaded was supposed to work for all 8100 phones, is there something special (different) about the 8130 that would make it not fit in this category?

Are you serious?

John Clark 06-30-2008 12:31 PM

OS's are model specific. An 8100 OS will work on ANY 8100. It won't work on an 8130 or an 8120 or an 8110.

notlownf 06-30-2008 12:47 PM

Quote:

Originally Posted by penguin3107 (Post 994271)
Are you serious?


Why wouldn't I be serious? Is it that big of a stretch to think an 8130 would be part of the 8100 series?

<<<< Take a look at my posts genius does it look like I spend alot of time on here? I have entirely to much to do to try and decipher the Blackberry numbering strategy...

John Clark 06-30-2008 12:50 PM

Ditch the insults!

You'll notice that in the 8100 series forum we have stickys for the 8100, 8110, 8120, and 8130 devices. All require different OS's.

notlownf 06-30-2008 12:54 PM

Wirelessly posted

Quote:

Originally Posted by John Clark
You'll notice that in the 8100 series forum we have stickys for the 8100, 8110, 8120, and 8130 devices. All require different OS's.

Thank you


All times are GMT -5. The time now is 12:41 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.