BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-30-2008, 12:37 AM   #1 (permalink)
New Member
 
magn8's Avatar
 
Join Date: Jun 2008
Location: Australia
Model: 8100
PIN: N/A
Carrier: Telstra
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth Car kit Echo

Please Login to Remove!

Hope someone can help....

I am trying to use my Nokia CK-7W bluetooth carkit with my 8100 pearl.

Everyone I speak to says they can hear an echo of themselves on a 1-2 second delay. My end is perfect .......it is so bad I now am resorting to using the speakerphone as people are complaining so much.

Wondering if anyone has had this issue and if are there any fixes....note: BT Kit has worked fine with my SE, Nokia and Motorola phones previously so cancelled out the BT kit is an issue......
Offline  
Old 06-30-2008, 12:39 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

I have this happen with my HandsfreeLink in my Honda if the volume is up to loud.
Offline  
Old 08-09-2008, 04:45 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: O2
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry and CK7W

Blakberry and CK-7w is a no-no.

Bin the Nokia and get a Parrott....far more reliable
Offline  
Old 08-09-2008, 09:04 PM   #4 (permalink)
MBW
Talking BlackBerry Encyclopedia
 
MBW's Avatar
 
Join Date: May 2008
Model: 8110
PIN: N/A
Carrier: AT&T
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've asked to get a THB Bury Comfort Vision for review since it seems to do the best job (for all current gear) of delivering the more complete functionality that's consistent with the more things a BlackBerry can do.

That's me guessing from the specs on the Web - I won't know for sure until after I run it through my torture tests,
__________________
/\/\\/\/
Offline  
Old 08-09-2008, 09:21 PM   #5 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had a lot of trouble with different Bluetooth car kits, after several returns and months of research and talking to owners, I settled on the Motorola T505.
Offline  
Old 11-08-2008, 04:31 PM   #6 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8100
PIN: N/A
Carrier: voda
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Echo

My 8100 would not work at all with the 4.1 OS, kept disconnecting from the
CK 7W car kit.
Upgraded the OS to 4.2.1.101, now it works OK, though there is some echo.
Offline  
Old 11-08-2008, 04:33 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

Try the 4.5 OS.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.