BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-30-2008, 06:20 PM   #1 (permalink)
Knows Where the Search Button Is
 
H-Tub's Avatar
 
Join Date: May 2008
Location: Caryville/Knoxville, TN
Model: 9000
OS: 4.6.0.167
PIN: 24A81F05
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Card!!! So what's New!!!

Please Login to Remove!

Ok here it goes i have a 8100 and i have a media card in it. I synced music from my laptop to my and the only way i can hear the songs i synced is if i send them in a e-mail to someone LOL...weird i know but yes it happens...So if anyone can help with this issue so i can just listen to the music on my
Holler back or PIN me.



PIN is on profile.
__________________
H-Tub
Offline  
Old 06-30-2008, 06:23 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Was the music iTunes with digital rights on them? Won't play on the BB.
Offline  
Old 06-30-2008, 06:25 PM   #3 (permalink)
Knows Where the Search Button Is
 
H-Tub's Avatar
 
Join Date: May 2008
Location: Caryville/Knoxville, TN
Model: 9000
OS: 4.6.0.167
PIN: 24A81F05
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope just ripped from CD's to lap top in to BB
__________________
H-Tub
Offline  
Old 06-30-2008, 06:31 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

So, without trying too much harder to pry information from you:

1. You tried playing from your Media folder?
2. You do see the music file in your directory of the Media Card?
3. Your external speaker works fine for other purposes (is working)?
Offline  
Old 06-30-2008, 06:33 PM   #5 (permalink)
Knows Where the Search Button Is
 
H-Tub's Avatar
 
Join Date: May 2008
Location: Caryville/Knoxville, TN
Model: 9000
OS: 4.6.0.167
PIN: 24A81F05
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea well when i open the media folder for music file nothing shows up...
__________________
H-Tub
Offline  
Old 06-30-2008, 06:35 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by H-Tub View Post
yea well when i open the media folder for music file nothing shows up...
Now, your almost too talkative, too much detail. Slow down.

1. Make certain your USB cable is disconnected from the BB.

2. With your BB powered ON, remove the battery, hold a few seconds, replace, reboot and retry and report back.
Offline  
Old 06-30-2008, 06:41 PM   #7 (permalink)
Knows Where the Search Button Is
 
H-Tub's Avatar
 
Join Date: May 2008
Location: Caryville/Knoxville, TN
Model: 9000
OS: 4.6.0.167
PIN: 24A81F05
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

done.
__________________
H-Tub
Offline  
Old 06-30-2008, 06:49 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Offline  
Old 06-30-2008, 06:51 PM   #9 (permalink)
Knows Where the Search Button Is
 
H-Tub's Avatar
 
Join Date: May 2008
Location: Caryville/Knoxville, TN
Model: 9000
OS: 4.6.0.167
PIN: 24A81F05
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same old same old
__________________
H-Tub
Offline  
Old 07-01-2008, 12:02 AM   #10 (permalink)
Thumbs Must Hurt
 
myk.dinis's Avatar
 
Join Date: Aug 2007
Model: 8900
Carrier: AT&T - 8120/8310, Sprint - 8830
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, what media "sync'ing" software are you using?
Are you sure it's set to the right folder...

"BlackBerry/music/<whatever>"

Are they in the right format?

Try this, open the media player, not the video/music thing...but the transitional app where you see the 4 icons...

then click the menu button and choose explore...when you look around enough and find your music post back here with the path...

I'll help from there...

Cheers!

Myk
Offline  
Old 07-01-2008, 02:38 AM   #11 (permalink)
Knows Where the Search Button Is
 
H-Tub's Avatar
 
Join Date: May 2008
Location: Caryville/Knoxville, TN
Model: 9000
OS: 4.6.0.167
PIN: 24A81F05
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok i did that but it still only goes to my device memory not media card where the music is... I used windows media player to sync the music? So maybe thats why but i can send in an email with the music and can listen to it that way but nothing else.
__________________
H-Tub
Offline  
Old 07-01-2008, 02:43 AM   #12 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

HTUB, are you looking at the media card on the BB while connected via USB?
Offline  
Old 07-01-2008, 02:45 AM   #13 (permalink)
Knows Where the Search Button Is
 
H-Tub's Avatar
 
Join Date: May 2008
Location: Caryville/Knoxville, TN
Model: 9000
OS: 4.6.0.167
PIN: 24A81F05
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried it both ways...
__________________
H-Tub
Offline  
Old 07-01-2008, 12:02 PM   #14 (permalink)
Thumbs Must Hurt
 
myk.dinis's Avatar
 
Join Date: Aug 2007
Model: 8900
Carrier: AT&T - 8120/8310, Sprint - 8830
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Sex Machine)

Okay, what was the path when you explored on your phone? Remember, with the BB disconnected from your computer (Bluetooth or USB) open the blackberry media player app, click the menu button (on your BB) and click explore. You should have two folders; media card and device memory.

Some possible things that could be wrong, what size is the card? Did you have files on it prior to it being in your BB?
If the card was in another phone/device previously then you should copy all the files off back to your computer and format the card (while disconnected from your computer) in your BB. Options > media card > click the menu key and selct format card.

That will format the card and rebuild the directory structure.
Remember that the size of the card supported is dependent on which OS you're rockin'.

Then try resyncing your media back to the card and be sure your settings in WMP reflect the correct directory structure.

It can be a pain, but once you do it right you'll be pleased with the results.

Cheers!

Myk
Offline  
Old 07-02-2008, 02:59 AM   #15 (permalink)
Knows Where the Search Button Is
 
H-Tub's Avatar
 
Join Date: May 2008
Location: Caryville/Knoxville, TN
Model: 9000
OS: 4.6.0.167
PIN: 24A81F05
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

LOL yes i remember and yes it was Disconnected. I took the paths to be taken and yes it was there BUT where this was a referb and was suppost to be new phone i had to reformat everything....Cuz for sum reason they sent me a referb phone and the guy who had it before me.. Well he really knew nothing about BB's... And yes a pain well it was hell..and now i have to uninstall my software on lap top and reinstall again to format to this phone cuz i can't get the pics to sync or download over lol but ill get it lol.....one of these days..But a Big thanks to u and all that u have helped me with... Holler anytime

Bottoms Up
H-Tub
__________________
H-Tub
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.