BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 07-02-2008, 02:09 PM   #1 (permalink)
Thumbs Must Hurt
Join Date: Apr 2007
Model: 8900
Carrier: t mobile
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default friend got a sprint pearl 8130 and has no browser icon

Please Login to Remove!

Anyone ever experience this issue? How do you access the browser if no icon is found?

His pearl seems to be a lot different than my 8100 tmobile
Old 07-02-2008, 02:25 PM   #2 (permalink)
CrackBerry Addict
Foxglove's Avatar
Join Date: Feb 2008
Model: 9900
Carrier: o2
Posts: 929
Post Thanks: 0
Thanked 1 Time in 1 Post

Does your friend have a data plan? No data plan = no browser.
Old 07-02-2008, 02:29 PM   #3 (permalink)
Crimson Tide Moderator
JSanders's Avatar
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,909
Post Thanks: 60
Thanked 244 Times in 182 Posts

The OS is different, the camera is a higher megapixel and a few other advancements.
Old 07-02-2008, 02:32 PM   #4 (permalink)
Retired BBF Moderator
Sith_Apprentice's Avatar
Join Date: Aug 2005
Model: 9000
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts

No browser icon could simply mean that your friend doesnt have a data plan, or hasnt received the service books. options > advanced > host routing table > menu > register now and see if that solves it (provided your friend has the data plan)
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.