BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   Initialization Failed? (http://www.blackberryforums.com/general-8100-series-discussion-pearl/138543-initialization-failed.html)

O2JR 07-05-2008 02:00 PM

Initialization Failed?
 
Hello guys, I have this error in one BB pearl I have. I reinstalled the software and It always appear this SS. I have version 4.2.109. BES is on.




Can anyone help me how to fix it please? ... It's not the sim card, I've checked the SIM card on other phone and it works fine.


I've read this topics about this error but no solution is given :?

http://www.blackberryforums.com/gene...led-error.html

http://www.blackberryforums.com/gene...ization+Failed

http://www.blackberryforums.com/gene...ization+Failed



peace..

John Clark 07-23-2008 01:53 AM

Never seen this error before....anyone else?

swifty2happy 07-23-2008 02:57 AM

nope could be something to do with the network

Moonshadow 07-23-2008 11:18 AM

It is possible that this error is related to BES, although I too have not seen it.

After any new software load, whether an initial install or an upgrade, BES has to go through an intialization and synchronization process BUT in order for this to happen the BB must be connected to your PC and the PC connected to your work LAN or the network through which you get BES e-mails etc.

During this process BES, through the business network, not OTA, pushes out its service books, IT policies, eliminates any BES prohibited services and synchronizes and validates all the other services in the BB. This process can take 10-20 mins depending on the speed of the network connections and what you have on your BB.

After the OS install/upgrade and your phone reboots and reconnects to the carrier you need to leave it plugged in. In a few minutes you should be able to see the synchronizing/validation process being reported on the BB itself.

This is part of the Enterprise Activation process.

If this doesn't happen or is interupted during the process, it may give rise to this error.

Potentially, another source of this error is that you are trying to register your phone on BES without having an account to do so. Or you have changed phones but not advised the BES admins that this has happened. Many of these types of issues can be a function of what the permissions exist in the BES server software as set by the admins.

I operate on a large company BES and I have to be careful when reviewing these threads since operating on BES versus others who are using stand-alone BB's only using BIS can give rise to different issues or issues that aren't applicable to me. The inverse is the case as well.


Hope that helps.

John Clark 07-23-2008 11:22 AM

If BES is the culprit, then I'd check the device for an IT Policy. I've never seen this message. Usually the device will still pick up a network signal as it needs this in order to do the activation.

strike2tamu 07-23-2008 11:36 AM

Quote:

Originally Posted by John Clark (Post 1029481)
If BES is the culprit, then I'd check the device for an IT Policy. I've never seen this message. Usually the device will still pick up a network signal as it needs this in order to do the activation.

Sounds right, betting the message is the activation.

John Clark 07-23-2008 11:39 AM

To the OP:

Load OS 4.5 on your BB and then remove the IT policy using method 1 in this post:

http://www.blackberryforums.com/gene...ve-policy.html

Sith_Apprentice 07-24-2008 09:00 AM

I have never seen this on a GSM device but saw it once on a CDMA. Go to options > mobile network > menu > start diagnostic

Run that and post the results here please. Also, after that, try making an emergency call and when it connects hang up. On CDMA devices this sometimes causes the devices to reinitialize the radio.

John Clark 08-27-2008 03:55 PM

I just got this error on a TMobile 8100 unlocked (using 4.5.0.69) and using a Unicel sim card. When I put the sim in another regular phone it doesn't even see a sim card, so it's definitely a fried sim card.

amandak 08-28-2008 03:47 AM

hi hope you can help me i boought my 7100x on ebay i put my 02 sim card inn and it says insert sim and i cant activate it how do i do it im a female wh knows nothing about phones so keep it smple lol hope you can help x x x x

mobrien118 01-05-2009 06:30 AM

This just happened to me when I loaded the newest 4.5 software on a friend's BB. I looked at his SIM card and it is a VERY old "VoiceStream" branded card. I downgraded him back to the latest 4.2 version and it worked again. The thing is, I tried his SIM in MY 4.5 version Pearl and same thing (after some delay). So, I am thinking that some older SIM cards are incompatible (capacity or speed issue?) with the 4.5 software. I suggested that he go into the T-Mobile store and grab a new SIM and then we will try it again.

kparton 01-05-2009 06:36 AM

I have had this error.

It means the SIM Card is faulty. nothing you can do except ask for a replacement one from your provider.

hadikashif 01-27-2009 03:38 AM

HMM may be ur BB is locked...where did you buyed it from ??? well make sure its not a locked device or you have to contact the person you haved buyed it from.....well usually its a carrier issue, you have tried to sim on new phones? also check other sims of same carrier on this BB so that you must confirm that its not BB issue. well change the sim and it will go away..trust me on this one...

enthejungle 02-20-2009 02:36 PM

I had the same message. It was after my phone got wet and I didn't remove the battery. Everything still functioned, except making phone calls and receiving emails. My SIM card was still good, but when I swaped SIM's to test the phone none worked. I am assuming that whatever circuit reads the sim got fried on mine when it got wet.


All times are GMT -5. The time now is 02:39 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.