BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-24-2008, 01:31 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question im + Skype problem

Please Login to Remove!

Hi there,
I bought IM + Skype and haven't been able to get it to work on my BB Pearl 8100. I keep getting an error message "Error starting im_skype: Class'net.rim.device.vice.api.systemWLANConnection Listener' not found. All I can do is press OK and don't know what else to do. Any suggestions?
TIA
Maddy
Offline  
Old 07-24-2008, 03:10 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: London, UK
Model: 8310
Carrier: T-mobile UK
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It needs lots works to be done, it hasn't been updated for a long time. I've got it on my 8310, and it drains the battery like no others.

For your problem, did you try to use wifi with IM+? try go to options, connection and use say BIS or any other options and see if that works better?
Offline  
Old 07-24-2008, 04:35 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Hi, thanks for responding. I can't even get it to work. I don't know how to uninstall it. I think I just need to get my $$ back. I have written them but have had no response whatsoever. GRRRRR If I could just get it to work, at least I didn't spend the money in vain. :(
Offline  
Old 07-25-2008, 09:23 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
skllndy365's Avatar
 
Join Date: Jun 2008
Location: Pittsburgh
Model: 9650
OS: 6.0.0.280
PIN: 3229E14A
Carrier: Verizon
Posts: 471
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ive been having trouble too..i have the IM+ all in one and somehow my code got messed up and no mater how many times i uninstall it wont give me an option to re-enter my code..and their Customer service or w/e sucks because ive tried getting it fixed for the past 2 weeks.
__________________
Cash Offers at:
http://cashcrate.com/812152

FREE CASH at:
http://www.cashlagoon.com/?ref=19916
Offline  
Old 07-25-2008, 09:44 PM   #5 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I found out that you have to have internet services from your provider for one thing. I was able to acually download it and install it successfully, but still have to figure out the rest... aaarrghhh
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.