BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-24-2008, 05:47 AM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Model: 8100
Carrier: VFNZ
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Fault & (odd) Solution: USB Device not recognized

Please Login to Remove!

Hey guys,

Had a BlackBerry that seemed completely dead.
- Wouldn't charge
- Red LED would come on for 10 seconds then turn off
- Didn't start up etc etc

When plugged into a PC via USB (even with battery out) the PC would say "USB device not recognized".

I thought it was a goner! Not even jlcmder can connect to something that isn't recognized by the PC.

The solution? I took out the [factory] 128MB MicroSD card! Odd huh!!

All working great now

Thought i'd just post this in case someone else searches for the same error, might be an easy fix for you!
Offline  
Old 07-24-2008, 07:14 AM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 9000 4.6.0.67)

Yep copy all info off the media card and format it on the pc. Put it in the bb then format on the berry. After that copy everything back and you should be ok.
Offline  
Old 07-24-2008, 07:17 AM   #3 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 9000 4.6.0.67)

I am gonna guess you are running 4.5 on the device? Or recently updated your software?
Offline  
Old 07-24-2008, 07:08 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Dallas
Model: 9000
PIN: N/A
Carrier: att
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have the same problme my screen is blank and have the red led flashing. but i dont have a sd card in it at this time. should i put 1 in?
Offline  
Old 07-24-2008, 07:12 PM   #5 (permalink)
New Member
 
Join Date: Mar 2007
Location: Vertmont
Model: 8830
OS: Windows
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that happened to mine too
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.