BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-27-2008, 12:56 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tones problem

Please Login to Remove!

I have a 8100. My tones just stop working no ringer and no key tones. Any help would be appreciated. Thanks

P.S Everything workd yesturday
Offline  
Old 07-27-2008, 01:23 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
sugar's Avatar
 
Join Date: Jun 2008
Location: NY
Model: 9700
OS: 6.0.0.576
PIN: N/A
Carrier: TMobile
Posts: 311
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

1st step to take if device is having problems? - BlackBerryFAQ
Offline  
Old 07-27-2008, 01:33 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks but that didnt work this happened before and then just started working again. I dont get it
Offline  
Old 07-27-2008, 01:36 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
sugar's Avatar
 
Join Date: Jun 2008
Location: NY
Model: 9700
OS: 6.0.0.576
PIN: N/A
Carrier: TMobile
Posts: 311
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

In Menu/Options/Sreen/Keyboard, what does keytone say?
What profile are you using?
__________________
8120 BIS 4.5.0.124
9700 BES 6.0.0.576
DM 6.1.0.35
Offline  
Old 07-27-2008, 01:44 PM   #5 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it says on and my profile is loud
Offline  
Old 07-27-2008, 01:45 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
sugar's Avatar
 
Join Date: Jun 2008
Location: NY
Model: 9700
OS: 6.0.0.576
PIN: N/A
Carrier: TMobile
Posts: 311
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

what OS are you using? (Menu/Options/About)
Offline  
Old 07-27-2008, 01:46 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Do you get ANY sounds at all through the BB speaker? Can you place a phone call on the speaker (not the earpiece) and hear anything?
Offline  
Old 07-27-2008, 01:56 PM   #8 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.2 and no sound at all
Offline  
Old 07-27-2008, 02:02 PM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Then you may have a broken speaker.

If you are under warranty, pursue that. If not... sorry. You can seek a repair site.
Offline  
Old 07-27-2008, 02:35 PM   #10 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea i was afraid the speaker might be broken... I just dont understand how it was fine yesturday but broken this morning
Offline  
Old 07-27-2008, 02:37 PM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You also said this has happened before, and it started working again? Could be a short or loose connection somewhere.
Offline  
Old 07-27-2008, 02:39 PM   #12 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
You also said this has happened before, and it started working again? Could be a short or loose connection somewhere.

Yes very true
Offline  
Old 07-27-2008, 02:41 PM   #13 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

And that is why it could be working yesterday, and not today. Even automobiles do that. Something works yesterday, broken tomorrow. Especially if it is now a recurring issue.
Offline  
Old 07-27-2008, 02:50 PM   #14 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
And that is why it could be working yesterday, and not today. Even automobiles do that. Something works yesterday, broken tomorrow. Especially if it is now a recurring issue.
yea i know how that is im a mechanic but when it comes to phones im lost
Offline  
Old 07-27-2008, 03:06 PM   #15 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there a site for repair instructions???
Offline  
Old 07-27-2008, 03:10 PM   #16 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

To repair the speaker? i don't know of one for instructions only.

There are a couple of repair sites where you would need to send the device, like HorizonWirelessOnline.com - Horizon Wireless, The World’s Cellular Repair Center
Offline  
Old 07-27-2008, 03:17 PM   #17 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.