BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2008, 03:39 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth problems

Please Login to Remove!

I have a 8130, when I pair up a BT headset it works fine, for a while. For expample I can be driving and all is well, but after 10-15 minutes I get a tone in my ear and discover the pairing is disconnected. I go back to bluetooth settings on the BB and discover bluetooth is turned off.

ideas?
Offline  
Old 07-31-2008, 06:35 PM   #2 (permalink)
Knows Where the Search Button Is
 
camp514's Avatar
 
Join Date: Jun 2008
Location: Lebanon, VA
Model: 8130
PIN: 31976FE4
Carrier: Alltel
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I use a Jabra bt125 and leave it connected 12-16 hrs0 most days.
Only time it disconnects is If I get too far from the phone
__________________
I may be wrong I have "OLDTimers"
Offline  
Old 07-31-2008, 09:56 PM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Do you have the status light on the phone turned off? When I had my status light turned off it did the same thing but when I turned it back on, the problem went away. Hope that helps.

Last edited by DMacLennan14 : 07-31-2008 at 09:57 PM.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.