BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-01-2008, 03:19 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: ee
Model: 8100
Carrier: tomobile
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default JVM ERROR 513????? Friend tried unlocking my phone,started to whipe.I pulled batt

Please Login to Remove!

Now this is what my phone shows..Why did it start whiping my phone? and what in the world does this error code mean?

HELP!!
thanks
Offline  
Old 08-01-2008, 04:07 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: ee
Model: 8100
Carrier: tomobile
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

btw thats all this shows.And it gives me the option to retry..When I do it just goes back to that screen
Offline  
Old 08-01-2008, 04:41 AM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

8100 appear: JVM ERROR 513! HELP ME!

100 posts and didn't search????
Offline  
Old 08-01-2008, 12:54 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: ee
Model: 8100
Carrier: tomobile
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

searched and got nothing.=-/...Will updating my DM erase my old backups (phones backups)
Offline  
Old 08-01-2008, 01:06 PM   #5 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rockme View Post
...Will updating my DM erase my old backups (phones backups)
Negative. Those backups are stored in your 'my documents' folder by default, and the uninstall operation will leave them alone.
__________________
Treat your password like your toothbrush. Don't let anybody else use it, and get a new one every six months.
Clifford Stoll
Offline  
Old 08-01-2008, 01:39 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: ee
Model: 8100
Carrier: tomobile
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just re-instaled the OS for my pearl...Put the newest one in and it fixed my issues...Now I have another one..It lost memo pad...I dont have it on my phone...What to do?
Offline  
Old 08-01-2008, 07:09 PM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Go back into Desktop Manager and Application Loader.
Make sure that Memopad is checked off (it isn't).

BTW - I search on "JVM 513" to get the thread...
Offline  
Old 08-06-2008, 10:29 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: ee
Model: 8100
Carrier: tomobile
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you tell me why it did that thou.. Seriously hope there is a glitch because that was the gayest thing ever.
Offline  
Old 08-06-2008, 10:44 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it is a security feature. If you enter the wrong password 10 times it will erase all data on the device. This way if someone steals it they can't get personal info
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.