BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-01-2008, 01:37 PM   #1 (permalink)
Thumbs Must Hurt
 
cmjanus's Avatar
 
Join Date: Jul 2008
Model: 8330
OS: 5.0.0.87
PIN: N/A
Carrier: Sprint
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't Install New OS on 8130

Please Login to Remove!

I have a BB Pearl 8130 from Verizon Wireless and I followed the instructions. Download the new OS, install it, delete vender.xml, connect BB and open DM. Nothing happens, no message to update. Smae thing when I run app loader. Any ideas. I have older version of 8130 OS. Any ideas. I have DM 4.5. Thanks for the help!!!
Offline  
Old 08-01-2008, 01:38 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

What OS are you trying to load, and is it different than the one you have?

If you have all the parameters correct, try rebooting BOTH the PC and BB, and retrying, again.
Offline  
Old 08-01-2008, 01:40 PM   #3 (permalink)
Thumbs Must Hurt
 
cmjanus's Avatar
 
Join Date: Jul 2008
Model: 8330
OS: 5.0.0.87
PIN: N/A
Carrier: Sprint
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried and did not work. I have 4.3.0.97 and want 4.3.127 as listed in a new thread a couple days ago.
Offline  
Old 08-01-2008, 01:44 PM   #4 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,750
Post Thanks: 16
Thanked 5 Times in 5 Posts
Default

What O.S. are you running on your PC...
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 08-01-2008, 01:45 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Does your DM see the BB? Does the PIN register in the bottom frame of Desktop Manager?

It can take a few minutes for that to happen, and before the OS upgrade pops up.

Also, make sure you deleted the vendor file after you install the OS, if you had another OS previously installed. Delete all the vendor.xml files on the PC.
Offline  
Old 08-01-2008, 02:18 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Make sure you downloaded and installed the proper OS. In Desktop Manager go to Help >About >Device Software Tab. Make sure that the OS for your device is listed.
Offline  
Old 08-01-2008, 02:44 PM   #7 (permalink)
Thumbs Must Hurt
 
cmjanus's Avatar
 
Join Date: Jul 2008
Model: 8330
OS: 5.0.0.87
PIN: N/A
Carrier: Sprint
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have the new 8130, running vista and DM recognizes the BB and I am able to sync, switched USB ports, restarted, and other ideas?
Offline  
Old 08-01-2008, 02:46 PM   #8 (permalink)
Thumbs Must Hurt
 
cmjanus's Avatar
 
Join Date: Jul 2008
Model: 8330
OS: 5.0.0.87
PIN: N/A
Carrier: Sprint
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I start DM and it searches for new app uddates, then flashes white for a second and DM is ready to go as far as syncing and stuff, but no upgrade OS search or message.
Offline  
Old 08-01-2008, 02:50 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Did you do as I suggested above? Look to make sure the OS shows up in the Device Software Tab in Help >About.
Offline  
Old 08-01-2008, 02:53 PM   #10 (permalink)
Thumbs Must Hurt
 
cmjanus's Avatar
 
Join Date: Jul 2008
Model: 8330
OS: 5.0.0.87
PIN: N/A
Carrier: Sprint
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes and the new OS is listed
Offline  
Old 08-01-2008, 07:26 PM   #11 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8130
PIN: N/A
Carrier: alltel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this same problem a couple of days ago, my problem was when installing new OS, I simply was not giving it enough time to complete. Make sure you give it sufficient time even after when you think its already complete.
Offline  
Old 08-01-2008, 07:29 PM   #12 (permalink)
Thumbs Must Hurt
 
cmjanus's Avatar
 
Join Date: Jul 2008
Model: 8330
OS: 5.0.0.87
PIN: N/A
Carrier: Sprint
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how long, my BB was hooked up for at least 10 minutes and nothing.
Offline  
Old 08-01-2008, 07:44 PM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Does the pin show up as "connected" at the bottom of Desktop Manager?
Offline  
Old 08-01-2008, 07:52 PM   #14 (permalink)
Thumbs Must Hurt
 
cmjanus's Avatar
 
Join Date: Jul 2008
Model: 8330
OS: 5.0.0.87
PIN: N/A
Carrier: Sprint
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes and I can even sync and run app load. I looks for new device software but then disappears as if it found nothing.
Offline  
Old 08-03-2008, 08:53 PM   #15 (permalink)
Thumbs Must Hurt
 
cmjanus's Avatar
 
Join Date: Jul 2008
Model: 8330
OS: 5.0.0.87
PIN: N/A
Carrier: Sprint
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I still can't load new OS. I uninstalled DM 4.5 and Device Man. went through the regedit and removed all the files and then reionstalled DM 4.3 and OS. Still no luck, can someone please help. I want to get this resolved before OS 4.5 comes out so I can update my BB. Is there a setting on my phone or DM that I may need to check/uncheck? Thanks!!!!
Offline  
Old 08-04-2008, 09:58 AM   #16 (permalink)
Thumbs Must Hurt
 
lord_jefe's Avatar
 
Join Date: Apr 2006
Model: 8130
Carrier: VZW
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, I'm not getting it. If you checked "about" and you had the new version listed, What is the issue?
Offline  
Old 08-04-2008, 10:02 AM   #17 (permalink)
Thumbs Must Hurt
 
cmjanus's Avatar
 
Join Date: Jul 2008
Model: 8330
OS: 5.0.0.87
PIN: N/A
Carrier: Sprint
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the latest device OS on my computer, but my BB still has old. I even tried the new 4.5 beta and same thing. I wonder if it has something to do with verizon or cdma? Still can't update.
Offline  
Old 08-04-2008, 10:04 AM   #18 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

No, it is not a VZW or CDMA issue, as many many other VZW and CDMA users have upgraded.

The likely cause is normally not deleting the vendor.xml file, or not following the instructions IN the correct order. There are others, but those two hinder 99% of OS upgrade loads.
Offline  
Old 08-04-2008, 10:06 AM   #19 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8130
Carrier: Telus
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I have the same issue and can't update as well and I've followed the same steps as the OP.
Offline  
Old 08-04-2008, 10:07 AM   #20 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The other big one is not installing the OS for your device. ONLY an 8130 OS will work on an 8130. What is the filename of the OS you downloaded?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.