BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-01-2008, 04:01 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8110
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Interesting Problem with PC connection

Please Login to Remove!

I have a 8110 running 4.3.0.93. My home pc runs xp, and has DM version 4.3 without the media manager.
I've looked through the forum and noticed that several other people have had a similar problem with connecting to their pc, but I'm still stuck.

I start with a hard reset(battery out for an extended period of time). I start the device and plug it into the wall first, and it begins to charge. Then I connect it to my pc by USB, and it does not connect with or without desktop manager running. The little plug-in icon comes on, then goes off after a couple seconds, and the desktop manager says its disconnected. Sometimes i get a message that says something like 'unable to install...device may not work properly.' This happens with both my home and office computers.

next thing to try: bluetooth? well it doesn't work. With the BB and computer paired, the desktop manager still doesn't find it.

Then, I plug it back into the wall and now it won't charge.

Does anyone have a suggestion?
Offline  
Old 08-01-2008, 04:35 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Sounds like to me either a loose USB port on the BB, a bad USB cable or you need to reinstall Desktop Manager to get the USB ports powered up... is your USB cable to the PC connected direct to the PC, not a USB hub or monitor port?

Last edited by JSanders : 08-01-2008 at 04:40 PM.
Offline  
Old 08-01-2008, 04:39 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8110
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah, USB direct to the PC; no hub.
Offline  
Old 08-01-2008, 04:40 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Reinstall DM.
Offline  
Old 08-01-2008, 04:47 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, the USB ports on the front of the PC usually don't have enough power, try using one in the back.
Offline  
Old 08-01-2008, 06:04 PM   #6 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8110
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for the replies. I have reinstalled DM on two different computers. Using the ports on the back of the tower did not work either, but that was something that I hadn't thought of. I just tried a second data cable, and it didn't work.
Offline  
Old 08-01-2008, 06:10 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Since it doesn't charge with a wall charger now, sounds like the USB port on the BB is broken or lose. If you are confident with soldering, you could order a replacement from HorizonWirelessOnline.com - Horizon Wireless, The World’s Cellular Repair Center or find a local repair shop that can do it for you.
Offline  
Old 08-01-2008, 06:11 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Then you likely have a USB port issue on your BB--if you have ruled out cables and PC issues.
Offline  
Old 08-01-2008, 06:16 PM   #9 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8110
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It refuses to charge from the wall only after I try plugging it into a computer. Then if I do a hard reset and power it back up, it will charge like it was meant to. So thats the only reason I think it might still be a software problem.
Offline  
Old 08-01-2008, 06:19 PM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

After you pull the battery and reboot, AND DM is installed on the PC, can you put it directly to the PC and charge--not going to the wall first?
Offline  
Old 08-01-2008, 06:19 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How about plugging it into the USB cable with the battery out, does the PC see it then?
Offline  
Old 08-01-2008, 06:38 PM   #12 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8110
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Whether or not I plug it into the wall first doesn't seem to have an effect.

Plugged into the USB cable with the battery out also doesn't get me anywhere.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.