BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-03-2008, 03:25 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8100
Carrier: AT&T
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Micro SD card causing white screen upon boot. Why!?

Please Login to Remove!

What is the cause for this? When I take the card out, the phone boots right up. When the card is inserted, the phone boots up, but everything is white. There are no icons at all and it does not clear up after a while either. What could possibly be wrong? My micro sd card is only a 1gb card.
Offline  
Old 08-03-2008, 03:26 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Have you recently upgraded your BB to OS 4.5?

Fix for Media Player Not Scanning For Music, Stuck on Scan, or Constant Reboots
Offline  
Old 08-03-2008, 03:27 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you recently upgrade your OS?
Offline  
Old 08-03-2008, 03:28 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

dangit JS, got me again
Offline  
Old 08-03-2008, 03:28 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8100
Carrier: AT&T
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, the software is still the original. I'll give it a try!
Offline  
Old 08-03-2008, 03:34 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

If you are still running OS 4.1 or 4.2 on your 8100, you may simply need to reformat your Media Card.

options > Media Card > menu > format card.
Offline  
Old 08-03-2008, 03:45 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8100
Carrier: AT&T
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The problem is that I can't even get to the application screen to go into options > Media Card > menu > format card
Offline  
Old 08-03-2008, 03:46 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Oh sorry--I did read that. if you have the card reader, you may need to format it on the PC then.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.