BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-03-2008, 06:13 PM   #1 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default xm radio failed..?

Please Login to Remove!

i have the xm radio icon on my bb but when i start it up it says connection failed any ideas?
Offline  
Old 08-03-2008, 09:08 PM   #2 (permalink)
Thumbs Must Hurt
 
dlpisgreat's Avatar
 
Join Date: Jul 2005
Location: Dallas, TX
Model: Pearl
Carrier: T-Mobile
Posts: 166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same thing happen to me. I installed some things the next day, like Documents to Go and then it connected.

It hasn't updated to Build 16 yet.
__________________
PIN: 23E23179 - T-MO - Pearl 8100 - Retired
Android G1 - T-MO
Offline  
Old 08-04-2008, 12:18 AM   #3 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so you installed something wich made it start to work
Offline  
Old 08-04-2008, 07:07 AM   #4 (permalink)
Knows Where the Search Button Is
 
Shoftiel37's Avatar
 
Join Date: Jul 2008
Location: Cincinnati
Model: 8900
OS: 4.6.1.239
PIN: N/A
Carrier: Cincinnati Bell Wireless
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Which OS are you running? OS 4.2.0 & 4.5 are not supported by XM. Which leaves me out...
__________________
"No Comment is still a Comment."
~GEORGE CARLIN~

8900 OS 4.6.0.239
Offline  
Old 08-04-2008, 12:06 PM   #5 (permalink)
Thumbs Must Hurt
 
dlpisgreat's Avatar
 
Join Date: Jul 2005
Location: Dallas, TX
Model: Pearl
Carrier: T-Mobile
Posts: 166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am running OS 4.5.0.55 on my 8100 T-MO Pearl. I have it running.

I did receive the Connection Failed msg, but the next day I had installed Documents to Go and then it was fine.
__________________
PIN: 23E23179 - T-MO - Pearl 8100 - Retired
Android G1 - T-MO
Offline  
Old 08-04-2008, 05:05 PM   #6 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i got documents to go already and it says connection failed
Offline  
Old 08-04-2008, 05:06 PM   #7 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

and i have the latest os
Offline  
Old 08-04-2008, 05:27 PM   #8 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any help would be usefull
Offline  
Old 08-04-2008, 05:39 PM   #9 (permalink)
BlackBerry Extraordinaire
 
003402's Avatar
 
Join Date: Nov 2005
Location: Colorado Foothills
Model: 8330
PIN: S AND NEEDLES
Carrier: VZW
Posts: 1,098
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have you done a battery pull? try that and see what happens. sometimes it just helps get things unconstipated on your BB.
__________________
"out of chaos comes opportunity"
Offline  
Old 08-04-2008, 07:45 PM   #10 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i tried that and it didnt work.. ill do another for like 5 mins and see if it helps
Offline  
Old 08-04-2008, 07:51 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you update Docs To Go to include Sheets To Go?
Offline  
Old 08-04-2008, 07:55 PM   #12 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes and it still isnt working! and its making me so mad! and i even uninstalled it and reinstalled it
Offline  
Old 08-04-2008, 07:59 PM   #13 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ooooo did i update it? i dont thinks so
Offline  
Old 08-04-2008, 08:08 PM   #14 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when i try to sign up it says i need to check my firewall settings can you tell me how to get there
Offline  
Old 08-04-2008, 08:17 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Option>security>firewall
Offline  
Old 08-04-2008, 08:19 PM   #16 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its disabled but i sighed up online at dataviz.com and its downloading to my phone now ill let you know how it goes
Offline  
Old 08-04-2008, 08:36 PM   #17 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it still isnt working even tho i upgraded the dtg
Offline  
Old 08-08-2008, 06:37 AM   #18 (permalink)
Thumbs Must Hurt
 
Liladam's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is there any solution!?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.