BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-07-2008, 07:21 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Arlington
Model: 8100
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Card 8100

Please Login to Remove!

I recently upgraded the 8100 from 4.2 to 4.5 and now I am unable to access my music from the media card. When I go to the new media player and go to all songs it says its empty. I can only assume its only looking in the devise memory. Is there a way to change this and make it look at the media card memory? Also the pictures stored on the media card are accessible.

- Thanks

*PS, I can access the music but I go to the media player and press the menu button and click explore, but this is not that nice of a way, is there another?
__________________
- Alex (Relaxed Panda)
Offline  
Old 08-07-2008, 08:37 AM   #2 (permalink)
CrackBerry Addict
 
Moonshadow's Avatar
 
Join Date: Jul 2005
Location: Kingston, Ontario
Model: 8130
OS: 4.5.0.131
Carrier: TELUS
Posts: 885
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8100 Pearl)

Have you tried to copy your media card files to your PC, then formating the media card from within the BB and then copying your files back? Some have found this clears up a number of odd issues related to media.
__________________
Experience is a wonderful thing. It enables you to recognize a mistake when you make it again

Telus - 8130 - BES/BIS
Offline  
Old 08-07-2008, 11:04 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Arlington
Model: 8100
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes I did, I formated the card, and transfered new media back to the card from the computer after.
__________________
- Alex (Relaxed Panda)
Offline  
Old 08-07-2008, 11:15 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Arlington
Model: 8100
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also when I upgraded it seems all of the preloaded pictures and videos (not that it matters in that case) got deleted.

Now the pictures can be used as wallpapers and I used to use them as backgrounds. But now I cannot, since they are gone. Is this normal for them to be deleted in the upgrade proccess? Also kinda strange because some of these old pictures can still be used, when ever I change my theme, the old pictures pop up as backgrounds. yet when i go to media/pictures, it is all empty.
__________________
- Alex (Relaxed Panda)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.