BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-07-2008, 11:05 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Arlington
Model: 8100
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New 4.5 Problem

Please Login to Remove!

I have had a few issues with the 4.2 -> 4.5 upgrade, none too series but here is another. When ever I go to the media section, it constantly says "scanning" at the bottom of the screen. Not a biggy, but quite annoying. Has anyone else had this problem or is it suppost to be like that?
__________________
- Alex (Relaxed Panda)
Offline  
Old 08-07-2008, 11:26 AM   #2 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Take your card out and move all the data to your PC, put the card back in the phone and format it. Take the card back out and put the data back in from the PC.

Never had this problem. I removed my media card prior to upgrading to 4.5
Offline  
Old 08-07-2008, 11:35 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Deraj090's Avatar
 
Join Date: Jul 2006
Location: New York, NY
Model: 9700
Carrier: AT&T
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

panda, what were the other problems you had with your 4.2 --> 4.5 upgrade? I'm planning on doing it tonight
Offline  
Old 08-07-2008, 11:37 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Arlington
Model: 8100
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah, im not gonna act like i understand how this happened at all but...

I turned off the phone, took the battery out and the sd card. Then I put them all back in and turned it on. And the "scanning" dissapeared, adding to that I can now also access the music on the media card just by going through the media player. Where as before i had to go to the menu and click on explore then fidn the files on the media card ( very annoying and not nice since I cant use the playlist/artist/album..... support). No idea how this happened but im happy.

-thx
__________________
- Alex (Relaxed Panda)
Offline  
Old 08-07-2008, 11:41 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Arlington
Model: 8100
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

umm if you look around you will find my other threads but the problems i had were...

- the "scanning" logo at the bottom of the media page
- the phone not correctly recognizing the music on the media card
- overall slow ( i believe this was cause when i upgrade i installed all the languages which took up alot of the memory, but i deleted them not long after and now its fine)
- there seems to be 2 tzones icons on my main menu, i still havent resolved this problem i simply hide one of them, if anyone can solve this problem for me, the help would be appreciated
- Now apparently when ever i switch themes my IM icon changes (very small problem but a confusing one)
- All my preloaded pictures/video's were deleted for some odd reason, but not the ringtones, they stayed. This is also not resolved, and strange since i can still view some of the old pictures as backgrounds when ever I change my theme
__________________
- Alex (Relaxed Panda)
Offline  
Old 08-07-2008, 11:43 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Arlington
Model: 8100
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also I personally believe that the "scanning" problem and the phone not recognizing the music on the media card are directly related, as now they both are fixe by simply taking the battery out.
__________________
- Alex (Relaxed Panda)
Offline  
Old 08-07-2008, 12:07 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
camaro322hp's Avatar
 
Join Date: Jul 2007
Location: Portland, OR, USA
Model: 9100
OS: 6.0.0.600
PIN: N/A
Carrier: AT&T
Posts: 462
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

it will be back. i find that of every 5 reboots, about 1 or 2 will result in improper on incomplete scanning of media files. i rebuilt and reformatted my card 3 times now, leaving all the .dat files out, and still have the problem. additionally, when it does properly build the media library, the library just disappears a few hours later - all the artists will be listed, but when i click on an artist, there are no albums listed. same for all artists.

my workaround to get to specific albums is to use the "explore" function of media. i have also found that even if the media library is not properly built, if the "all songs" list is properly built, then the "shuffle songs" function will work, which i like to use quite a bit.
__________________
"the trick to forgetting the big picture is to look at everything close-up" -chuck palahniuk

99 Z28 M6 black
04 GSX-R750 blue/white
Offline  
Old 08-07-2008, 12:43 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Deraj090's Avatar
 
Join Date: Jul 2006
Location: New York, NY
Model: 9700
Carrier: AT&T
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

those problems didnt seem too bad. i'm 100% going to do the upgrade tonight. I'm re-activating my data plan tomorrow morning, so the new email and browser features will be a nice treat.

thanks guys!


edit: how do I delete languages?

Last edited by Deraj090 : 08-07-2008 at 12:45 PM.
Offline  
Old 08-07-2008, 01:40 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
andrews240's Avatar
 
Join Date: Sep 2006
Location: Washington, DC metro area
Model: 8100
Carrier: T-Mobile
Posts: 238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't had this happen recently. When it does I:

1. Connect the BB to my PC and turn one mass storage.
2. In an explorer window, go to the music folder on the SD card and do a search for *.dat (I'm using Vista Premium).
3. Select all files found and delete them.
4. Disconnect and open the media app on the BB. The scan should now complete.

The last time that I did this fix I:
1. Right click the music folder in the SD card and chose properties
2. Make sure that the "all items" option is selected under folder templates on the customize tab.
3. Make sure the the check box to apply to all sub folders is selected and click OK.

I think that Vista puts something extra on the card when you leave the folder template set to "music icons".

Since I did these two things together, I have not had to rescan again. Without the second part the problem always came back after a few reboots. This is far easier than backup/restoring everything (6.7GB on a 8GB card), which I did many times before.

Hope that this helps.
Offline  
Old 08-07-2008, 04:55 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Arlington
Model: 8100
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I deleted all my languages because my phone told me to in order to free up some memory so some pop up appeared.

In your. Case though simply go to options/advanced options/apps and delete all unused languages. Or go through setup wizard again
__________________
- Alex (Relaxed Panda)
Offline  
Old 08-07-2008, 04:58 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Location: Houston TX
Model: 8120
Carrier: T-Mobile
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

regarding the preloaded pic and wallpapers misssing

http://www.blackberryforums.com/gene...them-here.html
Offline  
Old 08-07-2008, 05:43 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Arlington
Model: 8100
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sstroud View Post
regarding the preloaded pic and wallpapers misssing

http://www.blackberryforums.com/gene...them-here.html
awesome man, nice link
__________________
- Alex (Relaxed Panda)
Offline  
Old 12-05-2008, 03:06 PM   #13 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8100
Carrier: vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default stuck in "scanning"

Just suffered with the sd card stuck in "scanning", after upgrading without removing the micro sd card first.
Deleting all the bbthumbs.dat from all folders fixed it for me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.