BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-08-2008, 03:18 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Iowa
Model: 8100
PIN: N/A
Carrier: Alltel
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Video question

Please Login to Remove!

Ok now...I've got a media card. When I record a video it won't let me replay it or save it. Ill go 2 rename it and it says it is read only. How it I get 2 where I can save and rename my videos?
Offline  
Old 08-08-2008, 05:59 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8100
OS: 4.5.0.69
PIN: N/A
Carrier: T-Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wait u have an 8100 that can record video?
Offline  
Old 08-08-2008, 07:47 PM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Yea, I would like to know more about this as well.
Offline  
Old 08-08-2008, 09:38 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8530
Carrier: Verizon
Posts: 455
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On Alltel,, no less.
Offline  
Old 08-09-2008, 09:49 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8110
OS: 4.5.0.55
PIN: N/A
Carrier: AT&T
Posts: 163
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've an 8110 that does record the video and allows me to save it on the media card. There is an application called "video camera". I'm a little confused when you say 8100; do you mean 81xx or 8100??
Offline  
Old 08-09-2008, 10:32 AM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

That was my confusion as well... the 8100 doesn't record video.
Offline  
Old 08-09-2008, 12:08 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Iowa
Model: 8100
PIN: N/A
Carrier: Alltel
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pearl - 8150 ...sorry bout that.
Offline  
Old 08-09-2008, 01:27 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8530
Carrier: Verizon
Posts: 455
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are on Alltel, then you have an 8130. Your profile says you have an 8100. As far as your recording problem goes, can you take your media card out and plug it in your PC? Can you open the files from there?
Offline  
Old 08-09-2008, 08:31 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Iowa
Model: 8100
PIN: N/A
Carrier: Alltel
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its weird...I've only been able 2 record 1 video that's only like 24secs and since that video...nothin
Offline  
Old 08-10-2008, 02:21 AM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

That is weird. Can your camera record pictures to the Media Card?

Try removing the Media Card as suggested and reading it on your PC.
Offline  
Old 08-12-2008, 11:17 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Iowa
Model: 8100
PIN: N/A
Carrier: Alltel
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm know where my computer right now...but when I get home ill try it.
Offline  
Old 08-12-2008, 05:45 PM   #12 (permalink)
New Member
 
Join Date: May 2008
Model: 8120
PIN: N/A
Carrier: movistar
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem with my 8120. I also had a pictures with .jpg.rem ending. Video Records only works after I disable the picture encryption. Go to:
Option>Multimedia Card>encryption> "select no".

Last edited by fcogalue : 08-12-2008 at 05:46 PM.
Offline  
Old 08-18-2008, 11:40 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Iowa
Model: 8100
PIN: N/A
Carrier: Alltel
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright...got it working man. Thanks a lot!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.