BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2008, 06:17 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8100C
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default USB not finding device

Please Login to Remove!

Have done service packs blackbery microsoft. At one point this was working perfectly. The phone is chatging on the USB. Can some one help
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Howard Lighting MP-750-4T-PSCWA-K 750W Quad Tap Pulse Start MH Ballast Kit
$152.52
Howard Lighting MP-750-4T-PSCWA-K 750W Quad Tap Pulse Start MH Ballast Kit pictureLot of 8 Advance ICN-4S54-90C-2LS-G Electronic T5 Ballast for 1 2 3 4 T5/HO 54W
$175.0
Lot of 8 Advance ICN-4S54-90C-2LS-G Electronic T5 Ballast for 1 2 3 4 T5/HO 54W  pictureLot of 7 Advance Standard REL-4P32-SC, Instant Start Electronic Ballasts
$70.0
Lot of 7 Advance Standard REL-4P32-SC, Instant Start Electronic Ballasts  pictureLot Of 6 Advance Centium ICN-2P32-SC Instant Start Ballast
$65.0
Lot Of 6 Advance Centium ICN-2P32-SC  Instant Start Ballast  pictureLot Of 7 Advance Centium ICN-4P32-SC Instant Start Ballast
$75.0
Lot Of 7 Advance Centium ICN-4P32-SC  Instant Start Ballast  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.