BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2008, 08:09 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8120
PIN: N/A
Carrier: T-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Finding wi-fi w/8120

Please Login to Remove!

I'm sure you get tired of answering the same ?'s over and over but I've tired searching for wi-fi networks and don't seem my home network. Suggestions?
Offline  
Old 08-09-2008, 08:13 PM   #2 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Have you tried disabling any firewalls on your router?
Offline  
Old 08-09-2008, 08:14 PM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8120
PIN: N/A
Carrier: T-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Trying now
Offline  
Old 08-09-2008, 08:18 PM   #4 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8120
PIN: N/A
Carrier: T-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Firewalls off still no networks found when searching
Offline  
Old 08-09-2008, 08:30 PM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8120
PIN: N/A
Carrier: T-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Girlfriends got an iphone and her wi-fi works so not sure why even when standing next to the router I get a message saying no wi-fi networks found
Offline  
Old 08-09-2008, 10:31 PM   #6 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8120
PIN: N/A
Carrier: T-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face

If others experience this problem, the router was a D-Link and the solution was to unplug the router. Once power was restored to router phone found it on first search.
Offline  
Old 08-10-2008, 12:05 AM   #7 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Not sure what the issue might be but with my home router (D-Link also) it took me nearly 10 tries to get connected to the wifi network. Once it got connected tho, I had no problems.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.