BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2008, 06:56 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manager 4.6 issues & Can't upgrade phone to 4.5 OS

Please Login to Remove!

I decided to start a new topic for this, so maybe someone that didn't see what I had posted in another topic would see this and be able to help.

First of all, I have Desktop Manager 4.6. I downloaded it yesterday after uninstalling the old versions from my computer. Before upgrading the DM, I had version 4.3 (I think), and when I opened it up and tried to do something, nothing would load. I can click on the icons (buttons, whatever you want to call them), but nothing happens. No errors or anything either. It's still doing this with the 4.6, anyone have any suggestions on what I should do?
Do I need to have a disk inserted for it to work? I accidently threw out my Roxio Media Manager disk the other day, and was wondering if that's why I'm having problems. I do have my phone plugged in while trying to get it to work, and it says 'Connected' at the top of the screen.

I'm also trying to upgrade my 8100 to the 4.5 OS, and can't seem to get it to work. I followed all of the instructions on the topic here (including deleting Color Pearl). When I open up the DM after I plug my phone in, it asks me if I want to update, I click update, and my phone completely lights up and goes to a screen with a drawing of a phone and computer with 2 arrows between them. It stayed that way for over 2hrs. last night before I unplugged it. After unplugging it went back to my main screen like I had done nothing.

Has anyone had either of these problems? I'm lost.
__________________
- Kady
Offline  
Old 08-21-2008, 11:47 AM   #2 (permalink)
Knows Where the Search Button Is
 
Jamesparadise's Avatar
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try to seach first cause there many topics on. in my opinion , if want to update faster you have to wipe handheld before starting
__________________
documents here!
http://www.mediafire.com/?f7gqszemf6n
Offline  
Old 08-21-2008, 12:08 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
clevebb's Avatar
 
Join Date: Aug 2008
Location: Cleveland
Model: 9650
OS: 6
Carrier: Sprint always
Posts: 487
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Downgrade to DM 4.3. Some people have had similar problems.
Offline  
Old 08-21-2008, 02:41 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jamesparadise View Post
try to seach first cause there many topics on. in my opinion , if want to update faster you have to wipe handheld before starting
I don't think it's actually updating, that's the problem. And really, I have basically nothing on my phone. I don't use it like many people use theirs (internet, email, etc.), I just use it as a regular phone, so it shouldn't take but so long to update.
__________________
- Kady
Offline  
Old 08-27-2008, 10:12 PM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8100
PIN: N/A
Carrier: att
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not sure if its related but i was trying to do same thing and it wouldn't let me so on my thread i was told it wont work using vista. so if you are using vista maybe thats your problem. just a thought. Alan
Offline  
Old 09-25-2008, 06:24 PM   #6 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8100
PIN: N/A
Carrier: at&t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I left it download over night and it finally worked. I'm using Vista
Offline  
Old 09-27-2008, 01:53 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9630
PIN: N/A
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How did you do it, cause I've been trying to update for about two weeks and it hasn't been successful.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.