BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   Not Receiving IM's? (http://www.blackberryforums.com/general-8100-series-discussion-pearl/147166-not-receiving-ims.html)

bsu4phd 08-26-2008 11:46 PM

Not Receiving IM's?
 
Hello,

Somehow I'm not receiving IM's on my VZW BB Pearl today... It says 'so & so is typing' but not message comes across.

Do I need to reset my connection to the IM server?

Thanks!
Marc

JSanders 08-26-2008 11:50 PM

BBMessenger?

Close that conversation, and remove your battery while powered on. Replace and reboot.

Good luck.

TroyDBrown 08-26-2008 11:51 PM

IM or BlackBerry Messenger ?

First try a battery pull. Pull the battery then replace it. After the BlackBerry reboots try it again.

bsu4phd 08-27-2008 12:21 AM

Quote:

Originally Posted by troydbrown (Post 1076967)
IM or BlackBerry Messenger ?

Newby question: What's the difference again?

Thanks all for your help! Marc

TroyDBrown 08-27-2008 12:24 AM

IM = Yahoo. Google, AIM, MSN

BlackBerry Messenger = PIN Messaging using the BlackBerry Messenger Application

bsu4phd 08-27-2008 12:29 AM

Quote:

Originally Posted by troydbrown (Post 1076967)
IM or BlackBerry Messenger ?

Great thanks. It's the BB Messenger App.

Pulling the battery worked. The latent IM's from others came through.

How often does this happen and how do I prevent it?

Is there another way to reset the Pearl besides pulling the battery?

Thanks again for your help!!!

TroyDBrown 08-27-2008 12:32 AM

There is an application called softreset that will reset without a battery pull. Look in the AfterMarket Software Forum.

Reset every week or two and you should be fine.

Glad it is all fixed!

JSanders 08-27-2008 12:35 AM

It rarely happens, maybe if you get too many old convos going, a long history, etc.

bsu4phd 09-04-2008 07:01 PM

Quote:

Originally Posted by JSanders (Post 1077031)
It rarely happens, maybe if you get too many old convos going, a long history, etc.

It happens quite often on my VZW Pearl... Have 1 or 2 convo's that last a day or two.

Then the BB freezes and I have to soft reset. (Will use software next time -- Thanks!)

Sometimes the convo's just go away by themselves without my doing anything...

Do I have a bad phone or is this the memory leak?

Should I upgrade to 4.5 & will the problem lessen?

Thanks again!!!


All times are GMT -5. The time now is 05:20 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.