BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   8110 Reboot issue. (http://www.blackberryforums.com/general-8100-series-discussion-pearl/148723-8110-reboot-issue.html)

DH82c 09-05-2008 04:37 PM

8110 Reboot issue.
 
I am having a serious issue (well .. serious for me) with my 8110.
Bought it last Wed and had a few minor issues (missing apps because I copied my old 8100 blackberry.alx instead of modifying the new one for the 8110) but that was fixed (thanks to this forum).
All was fine over the weekend.
Tues my BB froze. I popped the battery out and it went into a reboot cycle.

Wed Called rogers support.. they reinstalled the OS.. problem persisited (even without a sim card).

Thurs Went to dealer and replaced unit since rogers support thought it was a hardware issue. Got back to the office and POOF.. same problem.

Went back today and got another. They had left the BB on and running (without sim) all morning.. no issues. To be safe I have replaced A) the usb cable (in case it was shorting something) b) the sim card and c) the microsd card. Did NOTHING funky. Installed rogers 4.3 desktop manager.. did OTA Enterprise activation.. changed my theme.. that is IT! All seem fine so I thew some mp3s on the sd card and was listening to Joe Pass when POOF.. did it again!!! It freezess.. and reboots by itself.

Just for fun I removed the microSD card and let it reboot.
So far so good (been an hour now without an issue). Has anyone see this before? it is a 1 gb sd card so shouldnt be an issue. I transfer the files using windows (not the desktop manager)... I cant think of anything else that would be doing this.

Any thoughts.. anyone???
Thanks

DH82c 09-05-2008 04:40 PM

I forgot to mention that before plugging the latest hardware into my computer I removed all previous versions of the BB software from my computer. Deleted the Research in Montion folders from C:\Program Files \Common files as well as C:\Documents and Settings\Local Settings \ Research in Motion. and the Registry keys from HKLM\Software\RIM and HKCU\Software\RIM and then installed the desktop manager.

Sorry for the long post.

spbbp 09-05-2008 05:15 PM

When did you last format your SD card? There have been some known issues (search the forum for "mircoSD format") with SD cards that are not formatted with the BB. So, backup your SD card to your local hard drive, format the SD card from your BB (Options > Media Card) and then add media to the card. If the problem still persists you may have selectively add files to the SD card to find the "bad" media file.

DH82c 09-05-2008 06:19 PM

Completely different SD card.
However, I am using windows to transfer mp3 files using mass storage support (and not desktop manager).
With the new SD card I formatted it with the BB and then popped it in a reader to transfer the files but windows didnt recognize the BB format as formatted. That is when I enabled mass storage support and used XP to transfer the files to a new drive.

Having said that there *might* have been the same mp3 file on both cards.
It seems stable with the card out. If it DOES stay stable I will put the card in and format it but put no media on it.. if after that it stays stable I will put in the same songs and see what happens. I would be surprised that certain files could bone a BB but I have been surprised before.. thanks for the suggestion.

I will post the results this weekend.

Drew

robrike 09-06-2008 08:38 AM

I had a similiar reboot issue after upgrading to the latest OS on my 8100. I did the media card fix of copying everything off the card onto my hard drive and reformatting the card in my BB. I deleted all the thumb files or whatever they were called from the music/pictures directories and added all of my stuff back onto the fresh formatted card using mass storage option. Well, it hosed again. I reformatted and added folders back one at a time and it seems that music, voice notes, video etc. was fine but there is a picture in my pictures directory that my BB does not like. I left that folder off till I can add them a few at a time to narrow down which one is hosing it up. Those BB thumb files need to be deleted from what I understand but I still have a picture taken with the old OS that is hosing up my media card.
I would add things back a few at a time to narrow down the culprit.

Good luck with it,
Rob

DH82c 09-06-2008 09:25 PM

It has been 30 hours and no issues.
The more I think about it.. (and I find this very odd). My BB died on tuesday night just hours after adding some MP3s (Joe Pass in case you care). My third (and current) 8110 that was dying had the same mp3s on it.
I am going to format the microsd card (using an 8100) and pop it in. If everything is ok I am SURE it is those mp3s (DAMN YOU JOE PASS ;).
WIll let you know tomorrow evening.

Cheers

DH82c 09-08-2008 02:53 PM

All is well.. havent added the suspect MP3s but have added others .. no issues.
I am closing the case :)

spbbp 09-08-2008 10:05 PM

Good to know...

Leyasen 09-10-2008 10:45 AM

got much!


All times are GMT -5. The time now is 08:57 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.