BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   Broken Charging Port (http://www.blackberryforums.com/general-8100-series-discussion-pearl/148886-broken-charging-port.html)

Downfall75 09-07-2008 01:13 AM

Broken Charging Port
 
I was attempting to charge my pearl and stuck in the charger into the port when I heard a crack. I took the charger back out and examined the port and noticed that the little chip inside was cracked. I've already e-mailed T-Mobile about this for an exchange. My question is, based upon my research, most refurbished Pearls come with a loose charging port. How can I make sure I receive a new one instead of a refurbished one? Any choices of colors?

Thanks.

Update::

The DM is still able to connect to the BB, however when I try to access the media card on the computer, all that shows up is 'Removable Disk' and the charger still does not work on the port.

TroyDBrown 09-07-2008 01:17 AM

You are most likely getting a refurb. The quality is just as good if not better than new. You usualy will get black but ask for options.

Welcome to the forum.

Downfall75 09-07-2008 03:14 AM

Okay, I just jimmyed the plug a bit and it seems to read fine now. Basically the charging and USB ports work, however there is still the issue of the 'crack' on the chip inside. Upon further exploration, I've noticed that its a hairline crack right down the middle of the chip. To be more exact, in between the 5 gold pins on the chip (3 on one side followed by the crack and 2 on the other side). I still feel that I should get this problem taken care of while I still have warranty by exchanging this phone in, but I'm also feeling that since it is working fine now, I shouldn't. What do you think?

nyne7lac 09-07-2008 05:20 AM

I had my charger port break on my first Pearl.

From my experience, they send you the same color you had. My and my fiancee both had to replace ours. I recieved a Sapphire blue one and she recieved a white one, both the same colors of our previous bolds.

rockport_juggalo 09-07-2008 03:18 PM

I used to have an old 7100 that the charger port broke on. All the pins came off of the board. I took it apart and soldered it back on and it worked just fine. I would say as long as it still works you'd be okay, but if you want to be safe go ahead and get a refurb to replace it.

strike2tamu 09-07-2008 03:21 PM

Quote:

Originally Posted by rockport_juggalo (Post 1091258)
I used to have an old 7100 that the charger port broke on. All the pins came off of the board. I took it apart and soldered it back on and it worked just fine. I would say as long as it still works you'd be okay, but if you want to be safe go ahead and get a refurb to replace it.

Welcome to the forum MMFCL...ah the good ole days..juggalos LOL.


All times are GMT -5. The time now is 12:55 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.