BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-20-2008, 01:20 AM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Texting Problem On Blackberry Pearl 8100

Please Login to Remove!

hi, i just updated the version of my blackberry OS and now for some reason when im texting this thing makes me mess up sometimes, u know how each blackberry button has 2 letters? and when u text it highlights gray? well sometimes it cancels(un-highlights) too fast or something and it makes me text something else, especially if i text the 2nd letter on the button twice. Please help me how to fix this it cuts my speed on texting so much lol.
Offline  
Old 09-20-2008, 02:03 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

**moved to the 8100 section, perhaps you'll get your need better covered there**

Are you using SureType enabled on the device?
Offline  
Old 09-20-2008, 05:42 PM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
**moved to the 8100 section, perhaps you'll get your need better covered there**

Are you using SureType enabled on the device?
its multitap enabled, cuzz earlier i had a problem with that too cuzz it was changing my words, and now multitap is even messed up too. is there one where it disables both so i can just text normally?
Offline  
Old 09-20-2008, 06:26 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; Category 5)

Actually, SureType is "normal" on that device.
Offline  
Old 09-20-2008, 09:48 PM   #5 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Wirelessly posted (8310; Category 5)

Actually, SureType is "normal" on that device.
o ok then, i guess imma have to restore it back to my older version. thanks for the help though.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.