BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-27-2008, 09:20 AM   #41 (permalink)
Talking BlackBerry Encyclopedia
 
ofelas's Avatar
 
Join Date: Apr 2007
Location: On the Edge
Model: 9550
OS: x64
Carrier: VZW
Posts: 318
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Please Login to Remove!

Hi,

Are preloaded pictures present?
Are preloaded ringers present?

Thx.
Offline  
Old 09-27-2008, 01:49 PM   #42 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another nice improvement in 4.5...when you load your SD card (put it in, or add new music to it) there is a "scanning" message at the bottom of the Media screen, letting you know that the card is being scanned for changes...nice to finally have that.
Offline  
Old 09-27-2008, 05:35 PM   #43 (permalink)
Talking BlackBerry Encyclopedia
 
johnnyrichter's Avatar
 
Join Date: Jul 2008
Location: Southwest Missouri
Model: 8530
OS: 5.0.0.508
PIN: <Status<Options
Carrier: Verizon
Posts: 219
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Have they fixed the empty preloaded pictures folder?

I guess it's not really an issue, it's just annoying having an empty folder displayed. Is there a way to remove that folder, that I'm not yet aware of?
Offline  
Old 09-27-2008, 06:01 PM   #44 (permalink)
Thumbs Must Hurt
 
WillJitsu's Avatar
 
Join Date: Mar 2008
Location: Memphis, TN
Model: 8130
OS: 4.5.0.138
PIN: 318B717B
Carrier: Sprint
Posts: 196
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm still having the bug where I hear the speakerphone for a few seconds when answering calls, then it switches back to the handset.

Not a huge deal, but I don't think it should be doing that.
Offline  
Old 09-27-2008, 06:25 PM   #45 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 9630
PIN: N/A
Carrier: Verizon Wireless
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Redflea View Post
The internal GPS is always blocked by Verizon unless you pay them $10 a month to unlock it/use VZ Nav.
I remember reading a post somewhere that, if I turn on the "follow me" option in VZNav and "minimize", Google Maps will then be able to access my GPS connection. I've tried that but it has never worked. I'll never understand why Verizion's $10 a month plan won't just unlock GPS for your phone, regardless of use of VZNav (I know I'd pay it!). Unless and until VZNav features all of the options that Google Maps does, all they are doing is limiting our ability to use our phones to their fullest potentential. (Apologies to those of who you who have read the slightly less than three billion threads b**tching about Verizon GPS I have read that the Storm may be fully unlocked..... but I'll believe it when I see it!!!)

Has anyone ever been able to get the "follow me" option in VZNav to work with Google Maps?

With regards to the changes to the OS specifically, I haven't noticed a major difference between .56, but one thing I have noticed is that sometimes the Internet takes a bit to activate/work. I'll open my BeeJive IM or browser, and have to wait a minute or two for the "requesting" to dissapear, even for the mobile google site. Anyone else have this issue?

Last edited by Sarlic : 09-27-2008 at 06:27 PM.
Offline  
Old 09-27-2008, 10:00 PM   #46 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Redflea View Post
Another nice improvement in 4.5...when you load your SD card (put it in, or add new music to it) there is a "scanning" message at the bottom of the Media screen, letting you know that the card is being scanned for changes...nice to finally have that.
Funny, because I think this is a major negative compared to 4.3 for me. With 4.3 I could copy movies onto my BB via USB, unplug it, they would show up immediately and off I go. Now every time I disconnect from USB it says "scanning" for 20-30 seconds the next time I use the media player. I only have a dozen songs, a dozen movies, and around 100 pictures. I can only imagine how long it would take if I did have several hundred songs on my MicroSD. It's like it does a complete rescan of all media every time now, where before it was incremental and thus much faster.
Offline  
Old 09-27-2008, 10:01 PM   #47 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ofelas View Post
Hi,

Are preloaded pictures present?
Are preloaded ringers present?

Thx.
No preloaded pictures, probably around 45 ringtones.

Last edited by Dan East : 09-27-2008 at 10:02 PM.
Offline  
Old 09-28-2008, 12:51 AM   #48 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by Dan East
Quote:
Originally Posted by Redflea View Post
Another nice improvement in 4.5...when you load your SD card (put it in, or add new music to it) there is a "scanning" message at the bottom of the Media screen, letting you know that the card is being scanned for changes...nice to finally have that.
Funny, because I think this is a major negative compared to 4.3 for me. With 4.3 I could copy movies onto my BB via USB, unplug it, they would show up immediately and off I go. Now every time I disconnect from USB it says "scanning" for 20-30 seconds the next time I use the media player. I only have a dozen songs, a dozen movies, and around 100 pictures. I can only imagine how long it would take if I did have several hundred songs on my MicroSD. It's like it does a complete rescan of all media every time now, where before it was incremental and thus much faster.
I have an 8 GB card completely full of movies and music (6 GB of which is music), and while I hadn't timed it because it hasn't been an issue for me, the scan is most importantly complete. In OS 4.3, the scan would leave out music and videos from the index (music and videos on the card wouldn't appear in the list of available music and videos). They've made changes to the scan process to finally make it actually work reliably.

So I like the fact that 1) There is positive confirmation the scan is occurring, and 2) The scan actually works properly. You may not have experienced the issue of missing files in 4.3 due the the very small number of files on your card, but believe me, it was maddening to add some new music or videos and then go see which albums/artists/movies from the library would be missing.

I tried timing it - attached and added a new artist/album and then detached. It took about a minute to complete the scan. The album may have been available before the minute was up (scanning doesn't keep you from actually browsing the library) but I spaced and just watched the scan progress bar.

Since the scan was "hidden" in the previous OS (no UI for it) there's no way for me to determine if it actually takes longer w/my very full card now than it did in 4.3...

Last edited by Redflea : 09-28-2008 at 10:09 AM.
Offline  
Old 09-28-2008, 02:55 PM   #49 (permalink)
CrackBerry Addict
 
Moonshadow's Avatar
 
Join Date: Jul 2005
Location: Kingston, Ontario
Model: 8130
OS: 4.5.0.131
Carrier: TELUS
Posts: 885
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8130)

Just upgraded. All went well and it seems to be working fine!
__________________
Experience is a wonderful thing. It enables you to recognize a mistake when you make it again

Telus - 8130 - BES/BIS
Offline  
Old 09-28-2008, 09:24 PM   #50 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another difference. Previously when using the web browser, you could not move the pointer to the very right of the screen, where the little vertical scroll bar is that shows what part of the page you're viewing. Now you can move the pointer into that area, and completely off the page (which is a good thing - before you couldn't move the pointer completely off of the content, so it was always obscuring part of it). You cannot drag the scroll bar, like a real scroll bar, but you can click above or below the scroll indicator to go up or down a page.
Offline  
Old 09-28-2008, 09:37 PM   #51 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: US Cellular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A few things that are NOT improved with the media player:
  • The directory structure that videos are placed in is ignored, and all videos are thrown together in a single list. For me, the desired behavior is the same as with photos, where it will show you the folders and let you navigate into them.
  • The player does not remember the last playback position for each video. It should keep track of each video independently, and when you pull up a specific video, it should automatically seek to the last viewed position. It's aggravating when I have to stop watching a two hour movie half way though, and later when I go back to it (perhaps after loading something else in the media player) the player starts at the beginning and I have to try and find where I was at last.
  • The seek step is still huge when dragging the position control. It only allows 21 steps regardless of the length of the media. For a 2-4 minute song that is okay, and allows 6-10 second jumps. However for a 2 hour movie, like Batman Begins, that results in a MASSIVE seek resolution of 7 minutes. The display is 240 pixels wide, and the scroll bar is around 24 pixels wide. That means there is a possible precision of over 200 steps, which would allow seek increments of less than a minute for a two hour video. They really need to improve that.
Offline  
Old 09-29-2008, 06:12 AM   #52 (permalink)
CrackBerry Addict
 
Moonshadow's Avatar
 
Join Date: Jul 2005
Location: Kingston, Ontario
Model: 8130
OS: 4.5.0.131
Carrier: TELUS
Posts: 885
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8130)

I can now get images on my HTML mail. On .56 it didn't work!
__________________
Experience is a wonderful thing. It enables you to recognize a mistake when you make it again

Telus - 8130 - BES/BIS
Offline  
Old 09-29-2008, 09:56 AM   #53 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dan East View Post
A few things that are NOT improved with the media player:
[*] The directory structure that videos are placed in is ignored, and all videos are thrown together in a single list. For me, the desired behavior is the same as with photos, where it will show you the folders and let you navigate into them.
Yup, I've never seen the video list provide any folder-level sorting on any release of 4.3 or 4.5, it just lists all videos in all folders under Videos in one long list.

Quote:
Originally Posted by Dan East View Post
[*] The player does not remember the last playback position for each video. It should keep track of each video independently, and when you pull up a specific video, it should automatically seek to the last viewed position. It's aggravating when I have to stop watching a two hour movie half way though, and later when I go back to it (perhaps after loading something else in the media player) the player starts at the beginning and I have to try and find where I was at last.
You know, it works for me, but not consistently. I haven't found the pattern yet, or maybe it's just a random bug. If I am watching a video and use the back key to go back to the video list, play another video, and then return to the first video, sometimes it restarts in the right place, sometimes it doesn't. Just tried it several times right now, and it both worked and didn't work...and, for one video it kept going back to the same spot even if I hadn't been playing it at that spot.

Quote:
Originally Posted by Dan East View Post
[*]The seek step is still huge when dragging the position control. It only allows 21 steps regardless of the length of the media. For a 2-4 minute song that is okay, and allows 6-10 second jumps. However for a 2 hour movie, like Batman Begins, that results in a MASSIVE seek resolution of 7 minutes. The display is 240 pixels wide, and the scroll bar is around 24 pixels wide. That means there is a possible precision of over 200 steps, which would allow seek increments of less than a minute for a two hour video. They really need to improve that.
Yup...that's still frustrating.

Last edited by Redflea : 09-29-2008 at 09:58 AM.
Offline  
Old 09-30-2008, 12:31 PM   #54 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Some folks have complained about the download speed from Cellular South...here are other providers that also have .77 available for download:

Appalachian Wireless:

https://www.blackberry.com/Downloads...C4C1BAAE25D6AF

Bluegrass Cellular:

https://www.blackberry.com/Downloads...821DC88FEA0631
Cellcom US:

https://www.blackberry.com/Downloads...AEA643A7706A42

NTELOS:

https://www.blackberry.com/Downloads...615847C1CAA69A
Offline  
Old 09-30-2008, 06:39 PM   #55 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Location: New Jersey
Model: 8330
PIN: 30425BAF
Carrier: Verizon
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't download - HELP

When I connect to my PC with my phone and USB it wants to connect via broadband. There is no option for upgrade. HELP!
Offline  
Old 09-30-2008, 09:35 PM   #56 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you sure you followed all the steps in the first post in the correct order?

Clarify what you mean by "wants to connect via broadband."
Offline  
Old 10-01-2008, 09:25 AM   #57 (permalink)
New Member
 
Join Date: Jun 2008
Location: Parents Basement
Model: 9800
OS: 6.0.0.246
PIN: N/A
Carrier: Telus Mobility
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i seem to be having a problem getting the new O/S loaded....it doesn't prompt to load when i launch desktop manager.

I have a 8130 CDMA w/ v4.3.0.127 loaded (yea...i'm behind :P )
I downloaded both the 4.5.0 O/S and Desktop Manager 4.6.

Installed Desktop, O/S file, removed vendor.xml, connected my phone, launched desktop.
It does the whole synk thing like usual, however it does nothing after that.

i'm using vista sp1 + post updates.

i've tried..2-3 different searches on here, but didn't see anything (might of missed).
__________________
drunk half the time;
other half i'm trying to get drunk
Offline  
Old 10-01-2008, 11:25 AM   #58 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried running the app loader?
Offline  
Old 10-01-2008, 04:00 PM   #59 (permalink)
New Member
 
Join Date: Jun 2008
Location: Parents Basement
Model: 9800
OS: 6.0.0.246
PIN: N/A
Carrier: Telus Mobility
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, it says there is nothing to upgrade or install.

i can do backups, access roxio, etc....

edit
fyi, does not work on server 2003 sp2 install either
__________________
drunk half the time;
other half i'm trying to get drunk

Last edited by Cntdwn : 10-01-2008 at 04:20 PM.
Offline  
Old 10-01-2008, 04:46 PM   #60 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm a bit stumped...other than the "are you sure you installed the new OS, and are you sure you deleted or renamed the vendor.xml file" questions, I can't think of any obvious issues.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Vintage C E Johansson Gauge Block Accessories Set in Wooden Box 83 pieces Sweden
$299.99
Vintage C E Johansson Gauge Block Accessories Set in Wooden Box 83 pieces Sweden pictureVINTAGE LATE1800s EARLY1900s BURKE&JAMES (REXO JR NO1) PHOTO TRIM PAPER CUTTER
$29.0
VINTAGE LATE1800s EARLY1900s BURKE&JAMES (REXO JR NO1) PHOTO TRIM  PAPER CUTTER  pictureVintage Flambeau Black Metal Small Parts Cabinet 15 Drawer Organizer Hardware
$19.99
Vintage Flambeau Black Metal Small Parts Cabinet 15 Drawer Organizer Hardware pictureVintage Small Scale - Warranted Accurate Made In England COMPLETE
$24.77
Vintage Small Scale - Warranted Accurate Made In England COMPLETE  pictureVintage Signal Horn / Buzzer / Siren /Alarm Tested and Works Great - Majima
$24.5
Vintage Signal Horn / Buzzer / Siren /Alarm Tested and Works Great - Majima  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.