BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   Loss of EDGE after upgrade to 4.5.0.81 (http://www.blackberryforums.com/general-8100-series-discussion-pearl/154603-loss-edge-after-upgrade-4-5-0-81-a.html)

nikhlya 10-13-2008 10:24 AM

Loss of EDGE after upgrade to 4.5.0.81
 
Hi All,

I am running a 8100 with 4.2 (sorry can't remember exact version number), and I decided to upgrade to 4.5.0.81. The upgrade was successful, but I could no longer get EDGE, I could only get edge. This was fine prior to the upgrade. Tried the standard things (send service books, HRP registration, pull battery), no luck though.

I downgraded to 4.2.1.101, but still no luck. I had to use JLCommander to wipe handset, then put 4.2.1.101, only then did I get EDGE back.

Now that the story is complete a couple of questions:
1. Has anyone had this issue (edge instead of EDGE after upgrade)?
2. Does anyone recommend me trying to do the upgrade and go through the hassle again?

Thanks in advance.

JSanders 10-13-2008 10:48 AM

I haven't seen anyone else comment that they lost EDGE after the upgrade.

I am guessing it had more to do with a service book issue, and I read you did what you could there.

Personally, I would attempt it again, since it sounds like more of a glitch. I know there are many others on Vodafone Aus running 4.5

nikhlya 10-13-2008 10:50 AM

Cool Thanks, worst comes to worst I'll use JLCommander, and then put 4.5 on directly.

Cheers.

vhato 10-13-2008 01:07 PM

You can try going to Options, Advanced Options, Host Routing Table, then go to the menu and select Register Now. I dunno what it does, but it solves the occasional problem.

Noodles22224 10-14-2008 12:00 AM

yes hi, i do have that problem.. with 4.5.0.81.. pearl.. i called tmobile, the only thing they said after doing everything you did was, maybe the SIM card.. they dont know I had the 4.5.0.81 though :) but also too, I think it might be that release.. for me, it just takes a while to get the EDGE back, sometimes overnight, it sucks but oh well..

nikhlya 10-23-2008 02:41 AM

Hi All,

Just a quick update on the situation:

I tried the upgrade twice and no luck, tried 2 different carriers as well. I finally got it to work by using JLCommander, put 4.5 straight on it and restored config. All good now.

Cheers All.


All times are GMT -5. The time now is 06:45 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.