BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-29-2008, 04:03 AM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Downloading 3rd party apps from computer to BB

Please Login to Remove!

I am attempting to load 3rd party apps from my computer to my BB 8130. I however keep getting the following messages: "XML syntax error on line 1." "No additional applications for your device were found." How do I get around this and get my apps on my BB? Any help would be appreciated.

N.B. I tried to update Blackberry Desktop Manager software, but I did not know which software program to select. And there was no .alx file to select either.

Last edited by txblc : 11-29-2008 at 04:13 AM.
Offline  
Old 11-29-2008, 11:32 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

You need Desktop Manager and the OS for your device installed on your computer.
Offline  
Old 12-01-2008, 12:59 PM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mr. Clark,

My Desktop Manager is installed on my computer, and I am still unable to download the themes. And in regards to the OS, this might sound like a dumb question, but I am unsure as to why the OS would be involved. Thanks.
Offline  
Old 12-01-2008, 04:55 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: minnesota
Model: 8100
PIN: 24ODBOCF
Carrier: T-Mobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

make sure the desktop software you have is 4.7 the newest one witch can be found at blackberry.com

certain themes only work on certain OS's my assumption is that you have a old OS and your trying to load new themes

if thats not the case then another issue could be that the files you are using are the wrong format make sure you open up the folder and look threw the files i always save them to my desktop so when i browse for the file its very easy to find

if all else fails update your OS http://www.blackberryforums.com/gene...ilanguage.html follow the instructions thoroughly

good luck hope your problem gets solved

Last edited by casey911 : 12-01-2008 at 04:57 PM.
Offline  
Old 12-01-2008, 09:14 PM   #5 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Casey,

Just want to say thanks for the advice. You hit the nail on the head. I was using an old OS while I should have been using 4.7. Once I downloaded 4.7, everything was working as it should.

Brian

P.S. John, thanks for your help too.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.