BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   Bluetooth has never worked on any of the 8100s I've ever owned - HELP (http://www.blackberryforums.com/general-8100-series-discussion-pearl/167727-bluetooth-has-never-worked-any-8100s-ive-ever-owned-help.html)

dbornack 12-29-2008 06:36 PM

Bluetooth has never worked on any of the 8100s I've ever owned - HELP
 
I've had about 7 or 8 8100s over the last 2 years, and I've NEVER been able to get a Bluetooth headset to work with any of them. It wasn't a neccesity, so I didn't really think much about it, until now. I just started a new job, and it's imperative that I get my Bluetooth working. I have a Jawbone that I had working with the 8220 that I also have, but I hate the 8220, and want to go back to my 8100. I have TMobile sending me a replacement unit which will get here tomorrow, but I have a feeling that it's going to be the same story.

Does anyone else have this problem? Does any have any ideas for testing the Bluetooth?

I've tried to pair 3 different ear pieces with the 8100, but to no avail. It just doesn't see the ear piece, when the 8220 sees it just fine.

Thanks in advance..

mrvanpelt 01-12-2009 02:50 PM

Bluesoil software and pairing headphones
 
I don't have a headset technically, but the Bluesoil software version 4.6 pairs really well with my motorola S9 bluetooth headphones. It appears to support headsets also. May be worth a trial.

The issue I have now is that this software seems to prevent bluetooth usage of the Desktop Manager sync. Looking for answers on that.

skyman84 01-13-2009 03:02 AM

If the bluetooth has never worked on any of the 8100's you've owned, I'm guessing it must be user error, my 8100 works perfectly with my headset.

What process have you gone through to pair the devices.

Also, I seem to remember that someone has posted this exact same post on this site before....

darkamikaze 01-13-2009 05:26 AM

I've always had problems with my 8100 bluetooth..
but its only my bluetooth skips in and out when i'm listening to music..
other than that it seems to be fine..

(Jabra 8010 and Jaybird 200)

RedPearl8100 01-14-2009 05:33 AM

A woman I knew complained about the same issue until she was told to turn the bluetooth on so the 8100 could recognize it, then she got tripped up by the password prompt for the bluetooth which came on the bluetooth packaging. After that it was clear sailing. Mine works fine but does occasionally cut off for some reason when I do not use the phone for a day or two.

furrbb 01-19-2009 11:36 AM

I have The same problem bluetööth will not pair w/my 8100.Also could anyone help with predictive text, I hate it.

scuebydue 01-22-2009 02:16 PM

I have a USCC Pearl 8130 and I've gone through 3 sets of bluetooth that won't connect. Interestingly enough, I have been able to connect via bluetooth to another blackberry.

StoneColdBloom 02-04-2009 09:36 PM

I am currently having this issue. I have a Jawbone that was connected to my Samsung Rant. I then got the Curve 8330. They will not pair. I am not sure what the issue is. :(

Echounit 02-05-2009 08:00 AM

I just set up my bluetooth with my 8130 and was fine...I have an old ugly Plantronics 510..


All times are GMT -5. The time now is 06:58 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.