BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-01-2009, 04:07 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: optus
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default wont charge please help!!!

Please Login to Remove!

I have a problem.


yesterday, i was puttng games on my blackberry and they all loaded propperly etc and worked.

i went to plug it into the computer again to charge the phone but a pop up came up stating :a USB device has exceeded the power limits of its hub port.

So i unplugged the blackberry and now it wont charge at all.


even on a wall plug.


Please help me!
Offline  
Old 01-01-2009, 04:31 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

Try a hard reset if you haven't already. Pull the battery for 30+ seconds. Then try wall charger again. If it's working after that, then try USB without the hub.
__________________
- Ira

Last edited by aiharkness : 01-01-2009 at 04:33 PM.
Offline  
Old 01-01-2009, 04:47 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: optus
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea i tried it and it still wont charge.

also, if i connect it to the computer directly, my computer restarts.


if i connect it to the other computer, the pop up for power surge or whatever comes up..




argh

i cant take it back cus my did got a new phone as this one had a broken screen.
I fixed it and now i have it.
Offline  
Old 01-01-2009, 04:54 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

See what others say. I'm guessing it's toast.
__________________
- Ira
Offline  
Old 01-01-2009, 04:57 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: optus
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

:S:S:S



does anybody else have any ideas??!?!
Offline  
Old 01-01-2009, 06:18 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 8530
OS: 5.0.0.395
PIN: N/A
Carrier: Sprint
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds to me like you may have either fried the USB port or hopefully just the battery. So order a battery online or go to a phone dealer that carries Pearl 8100
Offline  
Old 01-01-2009, 07:50 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

caljones, if you try another battery, let us know result. I'm curious.
__________________
- Ira
Offline  
Old 01-01-2009, 09:00 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8830
PIN: N/A
Carrier: Alltel
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well dude I think your usb connect was drawing more than 5 volts so i think your usb port on the phones dead
__________________
Quote:
Originally Posted by lraed74 View Post
Pre-heat your oven to 425, bake your berry for 5 minutes until evenly heated
Pin 31d3a3b3
Offline  
Old 01-01-2009, 09:12 PM   #9 (permalink)
Knows Where the Search Button Is
 
ColdAntipasto's Avatar
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that is an amazing quote
Offline  
Old 01-02-2009, 02:00 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: optus
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nope,

the battery isnt the problem.



if i buy i new usb port, will ti work or is it something on the mother board
Offline  
Old 01-02-2009, 09:52 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 8530
OS: 5.0.0.395
PIN: N/A
Carrier: Sprint
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its hard to say
But for future reference never plug a BB into a hub
Offline  
Old 01-02-2009, 09:21 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: optus
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea it worked for about two months with a hub :@ grr.
Offline  
Old 01-03-2009, 10:22 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: optus
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have an idea.

since windows does recognise that sometihng is plugged into the usb port, im lead thinking that it could be something wrong with the o/s.

COuld i connect to my computer via bluetooth and upgrade/downgrade the os?

please respond swiftly as im going to a electronics store soon

thanks
Offline  
Old 01-04-2009, 11:12 AM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: PA
Model: 8900
OS: 5.0.0.190
Carrier: TMobile
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No way to do OS load through Bluetooth.

I think everyone is suggesting your BB USB port is dead, not the one on the PC.
Offline  
Old 02-27-2009, 08:56 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: optus
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update.I can charge it using my dads car cradle charger that uses the two contacts on the back of the phone. Does this help at all? Thanks.
Offline  
Old 02-27-2009, 09:02 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
zocster's Avatar
 
Join Date: Sep 2007
Location: Christchurch, New Zealand
Model: 9700
PIN: ask
Carrier: Vodafone NZ
Posts: 266
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

so you tried replacing the USB cable? i had same issue with my wife's treo, at the moment there is no way of connecting to PC at all, only wall charging... please try connecting to another computer and confirm what error message is shown.
__________________
Follow me on Twitter
Twitter app for the moment - ÜberTwitter
Offline  
Old 03-14-2009, 07:21 PM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: optus
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea


i did try that,

didnt work


and i cannot charge it oven off the wall.


is it possible to change the actual usb port?
Offline  
Old 08-04-2009, 05:11 AM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: optus
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i changed the usb port over for 40 bucks,

blackberry is now working
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.