BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-02-2009, 09:44 AM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8100
Carrier: T-Mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Call shows connected but caller can't hear me

Please Login to Remove!

I use a 8100 Pearl and am a TMO customer.

I have been experiencing this for a while now. It seems to happen in flurries. The phone will ring, I will answer but the caller cannot hear me. The screem shows connected and the call timer is ticking away. It oftens happens two or three times in a row before that same caller can actually get his call through to me. There is no pattern - ie TMO wireless to me, land line to me, another carrier's cell phone to me. Only consistent thing is that it happens a few times in a row then the call finally works.

Is this a phone problem or a TMO service problem? I figure getting that answered will help me determine a solution. I am out of contract and using a 2 1/2 year old Pearl 8100 so upgrading the phone and/or switching carriers are both viable options for me.

Thanks
Offline  
Old 01-03-2009, 08:45 AM   #2 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8130
PIN: N/A
Carrier: US Cellular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you try a hard reset (pull battery)?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.