BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-03-2009, 12:20 AM   #1 (permalink)
Thumbs Must Hurt
 
fiestito's Avatar
 
Join Date: Nov 2008
Location: Costa Rica
Model: 8100
OS: 4.5.0.182
Carrier: ice
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Problem with security settings

Please Login to Remove!

I bought an 8100 on ebay, it came unlocked and with OS 4.3.
So i upgraded it to OS 4.5 (4.5.0.88 or something), right now it has 4.5.0.102.
From the beginning i was able to install 3rd party apps and use the bluetooth, camera, and every thing else, but on the security options -> general settings was an entry about "IT policy, last time modified 2007" or something like that. But everything worked fine.

I use a password for the device, sometimes I enable and disable it so that i can sync with my linux box (right now my linux doesn't support bb password so i have to disable the pass to get the sync working).
Then after some time, I was curious about the IT policy reference that i had on my bb, so I followed this "http://www.blackberryfaq.com/index.ph/Remove_IT_Policy".
After i used that guide, the IT polices references disappeared from my bb, but now I have a "red lock" next to the password enable and disable option on security options -> general settings, and I cant disable the password anymore.

If someone has a clue, help me please.
By the way I also followed the first method on this tread:
Remove IT Policy, with the JL_Cmder's "resettofactory", and there was no difference on the password issue.

Thanks for your time, and sorry for my bad English.

Last edited by fiestito : 01-03-2009 at 05:11 PM.
Offline  
Old 01-14-2009, 11:44 PM   #2 (permalink)
Thumbs Must Hurt
 
fiestito's Avatar
 
Join Date: Nov 2008
Location: Costa Rica
Model: 8100
OS: 4.5.0.182
Carrier: ice
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Someone please...
Offline  
Old 01-16-2009, 12:08 AM   #3 (permalink)
Thumbs Must Hurt
 
fiestito's Avatar
 
Join Date: Nov 2008
Location: Costa Rica
Model: 8100
OS: 4.5.0.182
Carrier: ice
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Finaly, I found the problem. I have a microSDHC in the phone, and at -> options -> mediacard -> Encryption Mode, it is set to "Security Password", I changed it to "None", pull the battery off for a restart, and now the red lock is gone. :-D

Last edited by fiestito : 01-18-2009 at 12:26 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

NEW ESSEX ELECTRO FREQUENCY TRANSDUCER TRANSMITTER A568-1307 6625-00-182-7097
$19.99
NEW ESSEX ELECTRO FREQUENCY TRANSDUCER TRANSMITTER A568-1307 6625-00-182-7097 pictureToshiba PLT-604AT Ultrasound Transducer Probe
$350.0
Toshiba PLT-604AT Ultrasound Transducer Probe pictureNew Pressure Transducer Atlas Copco AC/PN 1089 9625 12 Air Compressor
$269.99
New Pressure Transducer Atlas Copco AC/PN 1089 9625 12 Air Compressor   pictureSiemens EV9-4 for X300 Ultrasound Transducer Probe
$350.0
Siemens EV9-4 for X300 Ultrasound Transducer Probe picturesolartron metrology AX/2.5, Linear Transducer.
$62.09
solartron metrology AX/2.5, Linear Transducer. picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.