BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-04-2009, 01:35 PM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation help please.....

Please Login to Remove!

i just bought a bb pearl from someone and it will not open any files. example. i go into ringtones and select one and instead of playing it it says unable to display file. and it also does the same thing when you try to view a picture. and it is on the preloaded songs and pics also. i have done a master rest and a wipe. i have no discs for the phone. i haave tried everything i can think of please help. thank you
Offline  
Old 01-04-2009, 01:47 PM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,755
Post Thanks: 19
Thanked 7 Times in 7 Posts
Default

I would start fresh and reload the latest OS.

Latest OS: 8100 4.5.0.139/4.5.0.102 (English + European Languages)
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 01-04-2009, 02:01 PM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how do i reload it onto the phone?
Offline  
Old 01-04-2009, 02:11 PM   #4 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,755
Post Thanks: 19
Thanked 7 Times in 7 Posts
Default

Follow the instructions above.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 01-04-2009, 02:21 PM   #5 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

instructions above what?
Offline  
Old 01-04-2009, 02:24 PM   #6 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,755
Post Thanks: 19
Thanked 7 Times in 7 Posts
Default

Right Here >>>>>> Latest OS: 8100 4.5.0.139/4.5.0.102 (English + European Languages)
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 01-04-2009, 02:39 PM   #7 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it wont work it says error in application information file. there is an xml syntax error on line 1. please someone help. i dont understand why it wont work.

Last edited by Bryan8100 : 01-04-2009 at 04:02 PM.
Offline  
Old 01-05-2009, 12:14 AM   #8 (permalink)
Thumbs Must Hurt
 
fiestito's Avatar
 
Join Date: Nov 2008
Location: Costa Rica
Model: 8100
OS: 4.5.0.182
Carrier: ice
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You should follow this -> http://www.blackberryforums.com/gene...ee-memory.html
Offline  
Old 01-05-2009, 01:55 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
rifleman's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 9780
OS: 6.0.0.283
Carrier: T-Mobile
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please make it a point to follow the instructions STEP-BY-STEP. Failure to do the this will result in errors. If you print it out then check off each point (DO NOT SKIP), then all should be fine. The instructions are very good on the links above.
Offline  
Old 01-05-2009, 11:34 PM   #10 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok when i get to step 6 when i open app loader then it tells me that there are no available apps for this device.
Offline  
Old 01-06-2009, 12:18 AM   #11 (permalink)
Thumbs Must Hurt
 
fiestito's Avatar
 
Join Date: Nov 2008
Location: Costa Rica
Model: 8100
OS: 4.5.0.182
Carrier: ice
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you using Desktop software version 4.7 to do the upgrade??
Offline  
Old 01-06-2009, 12:31 AM   #12 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The OS is installed on your computer? And it's the software for the 8100, correct?
Offline  
Old 01-06-2009, 06:27 AM   #13 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes and yes.
Offline  
Old 01-06-2009, 02:23 PM   #14 (permalink)
Thumbs Must Hurt
 
fiestito's Avatar
 
Join Date: Nov 2008
Location: Costa Rica
Model: 8100
OS: 4.5.0.182
Carrier: ice
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think your problem its the Desktop software 4.7, dont use that one for the upgrade, use the app loader (run the app in this pad: \Program Files\Common Files\Research and Motion\AppLoader\Loader.exe ). Theres an issue with desktop software 4.7, you should use the app loader for the upgrade.
-> http://www.blackberryforums.com/gene...-xml-file.html

Last edited by fiestito : 01-06-2009 at 02:26 PM.
Offline  
Old 01-06-2009, 07:26 PM   #15 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i got it to go but now it loads on the phone screen app error 523
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.