BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-10-2009, 08:26 PM   #41 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Once your phone is unlocked, it cannot be re-locked.
Offline  
Old 01-11-2009, 01:27 AM   #42 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Under the "completing the application loader wizard" it says

"warning: after completing the loading operation, you must activate your device wirelessly to send and receive messages and use other blackberry services. if you do not want to continue with this loading operation, press cancel."

what exactly does this mean?? (btw, i dont have email or internet on my bb)
Offline  
Old 01-11-2009, 05:53 PM   #43 (permalink)
Thumbs Must Hurt
 
swifty2happy's Avatar
 
Join Date: Jul 2007
Location: Sydney, Australia
Model: 9800
OS: 6.0.0.337
Carrier: Vodafone Australia
Posts: 60
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

upgraded from .69 and seems to run faster and more stable... no improvements noticed
Offline  
Old 01-13-2009, 06:02 PM   #44 (permalink)
un0
Knows Where the Search Button Is
 
un0's Avatar
 
Join Date: Jan 2008
Location: Lisbon
Model: 9900
OS: 7.1.0.391
Carrier: Vodafone PT
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

I install this version on monday morning and it's pretty stable. i've to say that the first bug that i notice was when somebody called me i answer it and still had the image of the number calling me... to resolve this issue i decide to wipe the handled and know is running perfect..... no more media card problems (scanning...), took to much time to open the pictures on the media card, if i didn't touch the mobile phone for a while the hour didn't change and the envelope icon didn't showed up when receiving e-mails ( i am on BES ), calls logs and missing calls order by hour.
This version that i was running was the 4.5.0.102 from Rogers.
I have to say that the version that i runned that was more stable that this one was the 4.2.1.109 that you had less "fancy" things.
__________________
Un0

Last edited by un0 : 01-13-2009 at 06:09 PM.
Offline  
Old 01-14-2009, 06:33 AM   #45 (permalink)
New Member
 
nodynurs21's Avatar
 
Join Date: Oct 2007
Location: Ohio
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok so i was just about to feel bad about not upgrading my os from 4.2 since i am an absolute blackberry fanatic and someone here said that if u love ur pearl then u should update the os. so what do i do??? i update to the latest os. completely computer literate-so followed intrustions to the T, then my phone starts to shut off on its own to reboot. and as soon as its powers back on and i put my code in the damn thing reboots all over again. is this normal because now im pissed and this is a prime example of the ill effects of peer pressure. hopefully i wont be forced to wipe the device and start over. when my baby was perfectly fine before this. its stuck in a constant state of reboot. oh and its not rebooting im plagued by the damn hour glass.
__________________
So good @being bad
~the avatar-oh yes thats meeee

Last edited by nodynurs21 : 01-14-2009 at 06:48 AM.
Offline  
Old 01-14-2009, 07:43 AM   #46 (permalink)
New Member
 
nodynurs21's Avatar
 
Join Date: Oct 2007
Location: Ohio
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok so i was venting. i think my sd card is causing the problem considering the reboot issue occurs primarely when my sd card in in place. so i guess im going to have to reformat it see how that works. also- why is that whenever my bb powers back up post reboot- all of the changes that i made prior to the reboot needs to be redone. example- i like my icons arranged in a specific order and some icon that i prefer to hide instead of remove have to be rearranged after the bb reboots. it seems the new os is pretty good once i work out ALL of the issues i'm having. i would be the one having problems and its smoooooth sailing for everyone else
__________________
So good @being bad
~the avatar-oh yes thats meeee
Offline  
Old 01-14-2009, 03:35 PM   #47 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I actually didn't update mine (I'm ditching my pearl soon for the 8900). But I think you have to format your SD card to use any of the newer OS versions. Otherwise it'll go wacky on you. (Sounds like it already did.)
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 01-14-2009, 08:08 PM   #48 (permalink)
New Member
 
nodynurs21's Avatar
 
Join Date: Oct 2007
Location: Ohio
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheBigNewt View Post
I actually didn't update mine (I'm ditching my pearl soon for the 8900). But I think you have to format your SD card to use any of the newer OS versions. Otherwise it'll go wacky on you. (Sounds like it already did.)
yeah i got it together. works fine now.
__________________
So good @being bad
~the avatar-oh yes thats meeee
Offline  
Old 01-14-2009, 08:21 PM   #49 (permalink)
New Member
 
nodynurs21's Avatar
 
Join Date: Oct 2007
Location: Ohio
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

also... my LED light stays lit FOREVER when ever i get a new message. the only way 2 get it to go off is if i turn the LED coverage indicator on- which i hate and in my opinion drains the battery
__________________
So good @being bad
~the avatar-oh yes thats meeee
Offline  
Old 01-17-2009, 12:06 PM   #50 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100c
PIN: N/A
Carrier: att
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pearl 8100 works!

Thanks Raptor, I upgraded my software for the pearl and it fixed all my errors I was having! Plus I love the new format!! AWESOME
Offline  
Old 04-12-2009, 01:18 AM   #51 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey im new and i insatall the software butt the part that say wait for device initalization was half fulled, say in the half and pass to the restore device data... thats normal or was an error??
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.