BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   URGENT!!!!!! Error 507 BIIIIG PROBLEM !!!!! Cannot install OS (http://www.blackberryforums.com/general-8100-series-discussion-pearl/168907-urgent-error-507-biiiig-problem-cannot-install-os.html)

domprofesor 01-06-2009 10:17 AM

URGENT!!!!!! Error 507 BIIIIG PROBLEM !!!!! Cannot install OS
 
I have just updated my Pearl to the latest OS version it worked fine until it started giving some strange errors. So i decided to go back to the old 4.2 OS. When i was about 50% of the update the whole thing got a stupid FATAL ERROR .... J:0x00000005. My BB froze, nothing happened do i took out the battery. Now it gives me a 507 error (which means there is no OS on it) but whenever i try to install the OS i have biiiig problems.

I use DM 4.7 and it recongnizes my BB without the battery in it (the device manager finds the correct pin number but the desktop manager doesn't find any pin) but whenever i try to go through the upgrading process here is what happens:

(the BB is still without the battery in it)
1) downloaded modules - all ok
2) erasing applications - all ok
3) loading system software - all ok
4) waiting for device initialization - nothing
5) reconecting to jvm - nothing

If i plug in my battery still nothing.

Please help me, i have been searching all day for this but still no answer (i have plugged the usb at the back of my computer, everything)

Please i need your help:bb:

I have gone past the device not found problem, but when it starts installing, it loads a few modules and then it stops, saying that there is an error, please try again ....

What to do now?

JSanders 01-06-2009 10:53 AM

I would try (for now) to at least load OS 4.5 back to your PC, and try again to reload it.

Error 507 means simply no Operating System was found.

You might also try using the loader.exe method of loading the OS, and keep Desktop Manager closed.

domprofesor 01-06-2009 10:56 AM

Already tried that, i get the following error:

Unable to reconnect to the device during a multi-stage load operation.

It sucks.

JSanders 01-06-2009 11:00 AM

Quote:

Originally Posted by domprofesor (Post 1236009)

Unable to reconnect to the device during a multi-stage load operation.

And that error is routine on a low powered USB port.

Disconnect the BB from the USB, and reboot the PC now.

Try again with loader.exe

domprofesor 01-06-2009 11:39 AM

Still nothing, the instalation halts in the same place,

JSanders 01-06-2009 12:03 PM

When you say it halts there... how long are you giving it?

I've seen it sit at that spot for 30 - 60 minutes on an OS reload.

domprofesor 01-06-2009 01:59 PM

my fault, wrong words. What i meant was that it reaches a point (about 15% of total) it stays there for 2 seconds and then the error message appears.

impalass96 01-06-2009 02:45 PM

A while back I was having similar issues and I found a thread and followed recommendations form the infamous JSanders...

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

domprofesor 01-06-2009 02:47 PM

Ok problem solved.

You were right it was about low power. But not the USB port, the phone itself. I charged the battery for about 4 hours and the instalation process went smooth.

Thanks for the help

JSanders 01-06-2009 02:51 PM

Very good! thanks for the update.

RedPearl8100 01-08-2009 04:42 AM

Reinstall original OS and Desktop Manager
 
I had the same problem , I originally did not have the OS downloaded so I downloaded a higher OS and Desktop Manager. I could not reinstall the OS . So I went to my provider (T-Mobile) and downloaded the original OS, and their current version of Desktop Manager . Problem solved for me .


All times are GMT -5. The time now is 02:44 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.