BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-06-2009, 10:17 AM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation URGENT!!!!!! Error 507 BIIIIG PROBLEM !!!!! Cannot install OS

Please Login to Remove!

I have just updated my Pearl to the latest OS version it worked fine until it started giving some strange errors. So i decided to go back to the old 4.2 OS. When i was about 50% of the update the whole thing got a stupid FATAL ERROR .... J:0x00000005. My BB froze, nothing happened do i took out the battery. Now it gives me a 507 error (which means there is no OS on it) but whenever i try to install the OS i have biiiig problems.

I use DM 4.7 and it recongnizes my BB without the battery in it (the device manager finds the correct pin number but the desktop manager doesn't find any pin) but whenever i try to go through the upgrading process here is what happens:

(the BB is still without the battery in it)
1) downloaded modules - all ok
2) erasing applications - all ok
3) loading system software - all ok
4) waiting for device initialization - nothing
5) reconecting to jvm - nothing

If i plug in my battery still nothing.

Please help me, i have been searching all day for this but still no answer (i have plugged the usb at the back of my computer, everything)

Please i need your help

I have gone past the device not found problem, but when it starts installing, it loads a few modules and then it stops, saying that there is an error, please try again ....

What to do now?

Last edited by domprofesor : 01-06-2009 at 10:46 AM.
Offline  
Old 01-06-2009, 10:53 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I would try (for now) to at least load OS 4.5 back to your PC, and try again to reload it.

Error 507 means simply no Operating System was found.

You might also try using the loader.exe method of loading the OS, and keep Desktop Manager closed.
Offline  
Old 01-06-2009, 10:56 AM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Already tried that, i get the following error:

Unable to reconnect to the device during a multi-stage load operation.

It sucks.
Offline  
Old 01-06-2009, 11:00 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by domprofesor View Post

Unable to reconnect to the device during a multi-stage load operation.
And that error is routine on a low powered USB port.

Disconnect the BB from the USB, and reboot the PC now.

Try again with loader.exe
Offline  
Old 01-06-2009, 11:39 AM   #5 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still nothing, the instalation halts in the same place,
Offline  
Old 01-06-2009, 12:03 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

When you say it halts there... how long are you giving it?

I've seen it sit at that spot for 30 - 60 minutes on an OS reload.
Offline  
Old 01-06-2009, 01:59 PM   #7 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my fault, wrong words. What i meant was that it reaches a point (about 15% of total) it stays there for 2 seconds and then the error message appears.
Offline  
Old 01-06-2009, 02:45 PM   #8 (permalink)
Thumbs Must Hurt
 
impalass96's Avatar
 
Join Date: Sep 2006
Location: Los Angeles, CA
Model: 9780
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A while back I was having similar issues and I found a thread and followed recommendations form the infamous JSanders...

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
Offline  
Old 01-06-2009, 02:47 PM   #9 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok problem solved.

You were right it was about low power. But not the USB port, the phone itself. I charged the battery for about 4 hours and the instalation process went smooth.

Thanks for the help
Offline  
Old 01-06-2009, 02:51 PM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Very good! thanks for the update.
Offline  
Old 01-08-2009, 04:42 AM   #11 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Reinstall original OS and Desktop Manager

I had the same problem , I originally did not have the OS downloaded so I downloaded a higher OS and Desktop Manager. I could not reinstall the OS . So I went to my provider (T-Mobile) and downloaded the original OS, and their current version of Desktop Manager . Problem solved for me .
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.