BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-08-2009, 02:10 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: Unlocked
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default End key and Vol up key not working properly

Please Login to Remove!

The end and volume up keys r not working properly for my 8100. I hav v4.5.0.124 OS. It is really hard to shut down the device with the End key. Success follows only after second attempt. The Vol up key too doesnt work properly. I hav to press it really hard (deep) to register a keypress. But the volume down button works well. Is there anything that will help me solve this problem. I have an unlocked AT&T device using in India.
Offline  
Old 01-08-2009, 02:37 PM   #2 (permalink)
Knows Where the Search Button Is
 
bbtrapped's Avatar
 
Join Date: Nov 2008
Location: Huntsville
Model: 8100
Carrier: T-Mobile
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (@ 88 mph)

I'm having the same problems with 124 on my pearl. gonna go back to a more stable version.
Offline  
Old 01-08-2009, 03:16 PM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought it was just me.

I'm on v4.5.0.102 and my end key is having issues as well.

It works fine, except that I can't turn off my phone by holding it down. Powering on is fine, just turning it off I have to go to the icon.
Offline  
Old 01-10-2009, 01:14 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: Unlocked
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have trouble on disconnecting a call too. Sometimes it wont disconnect at first press or even second.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.