BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-14-2009, 09:06 AM   #1 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy MMS is not working

Please Login to Remove!

I cant send or recieve MMS, I had one of my friends who works at T-Mobile call the service people and they couldn't figure out what was wrong for like 30minutes. The finally came to the conclusion that it was because i was running a "un-official" release of the software. I was on .92 if i can recall correctly. I recently updated to the newest software for the 8100 in the stickies hoping that that would fix the problem but I still cant send or recieve MMS. If anyone can help it is greatly appreciated.
Offline  
Old 01-14-2009, 11:33 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 8530
OS: 5.0.0.395
PIN: N/A
Carrier: Sprint
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you resent service books?
Offline  
Old 01-14-2009, 11:38 AM   #3 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i personally havent but they sent them like 3-4 times when i was using .92
Offline  
Old 01-14-2009, 08:20 PM   #4 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I sent the service books twice today and still no luck. I talked to my friend again and he told me that the tech support people said I should downgrade to 4.2 or 4.1
Offline  
Old 01-14-2009, 10:18 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 8530
OS: 5.0.0.395
PIN: N/A
Carrier: Sprint
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Downgrading back to 4.2 may help but it may not.
What exactly happens? Do you try and send one and it just gets the red x next to it or is the option completely gone?
Offline  
Old 01-15-2009, 07:55 AM   #6 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah when I try to send one I just get a red x.
Offline  
Old 01-15-2009, 09:06 AM   #7 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Does the red X appear just on MMS? You don't get it when sending an SMS or e-mail?
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 01-15-2009, 09:09 AM   #8 (permalink)
New Member
 
BMasiak's Avatar
 
Join Date: Dec 2008
Location: Dover, DE
Model: 8100
OS: 4.5.0.174
Carrier: T-mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got the same phone, and same provider. Updated to the "unofficial" 4.5.0.81, and it works just fine, so I doubt that's the reason it doesn't work for you...
__________________
Life is not measured by the number of breaths we take, but by the moments that take our breath away.
Offline  
Old 01-15-2009, 09:11 AM   #9 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The red x only appears on MMS, get all my SMS and emails.
Offline  
Old 01-15-2009, 09:13 AM   #10 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

But do you get a red X when you send SMS or e-mail?
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 01-15-2009, 09:16 AM   #11 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, i get the check mark beside them
Offline  
Old 01-15-2009, 09:21 AM   #12 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Have you ever been able to send/recieve MMS? Or was this working for you previously?
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 01-15-2009, 09:38 AM   #13 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It worked before its been a while since I recieved a MMS
Offline  
Old 01-15-2009, 09:52 AM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 8530
OS: 5.0.0.395
PIN: N/A
Carrier: Sprint
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The fact that the option is still there to create a MMS probably says that it isn't the OS. If the OS had corrupted the MMS option you probably just wouldn't be able to compose one.
The fact that it won't send yet your other messages do seems to scream service book issue to me. I know you have resent them, so maybe its something on their end, maybe with your account even.
Offline  
Old 01-15-2009, 11:02 AM   #15 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok thanks for the help i guess I will just be MMS-less until the 8900 comes out
Offline  
Old 01-15-2009, 12:07 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 8530
OS: 5.0.0.395
PIN: N/A
Carrier: Sprint
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Don't let that happen

I would try downgrading back to their official release. Then if it still doesn't work its on their end and they would have to fix it, if they can you can reupgrade (hopefully). If they can't they should have to get you a new phone.
Offline  
Old 01-15-2009, 01:18 PM   #17 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I will downgrade to their official release and see if that works if not I will be giving t-moblie a call again
Offline  
Old 01-15-2009, 04:24 PM   #18 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I will downgrade to their official release and see if that works if not I will be giving t-moblie a call again
Offline  
Old 01-23-2009, 09:10 AM   #19 (permalink)
EEB
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8900
Carrier: T-Mobile
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just updated to .124 and I have MMS now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.