BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-17-2009, 12:41 PM   #21 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 9K97K
OS: 307&351
PIN: N/A
Carrier: Rogers
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

after i upgraded to this os, bb messenger and face book apps r gone now.......

how can i add them back?
Offline  
Old 01-18-2009, 03:48 AM   #22 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: Airtel
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know about face book but I can certainly confirm bb messenger is included in the binary (i didn't have bb messenger earlier...after the New OS I have it on my BB).

I suggest you can check the module list while loading the new OS and check mark all the relevent softwares included.
Offline  
Old 01-19-2009, 09:29 AM   #23 (permalink)
New Member
 
Sweetkqt's Avatar
 
Join Date: Dec 2008
Location: Ohio, USA
Model: 8320
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help!

What are the major differences between .102 and .124 on T-mobile's 8100?
Also I tried to run the downladed file and got an error: "error reading initializtion file" so i deleted it and downloaded it again and same results.... any suggestions?
__________________
I love my

Last edited by Sweetkqt : 01-19-2009 at 10:14 AM. Reason: add question
Offline  
Old 01-19-2009, 10:17 AM   #24 (permalink)
New Member
 
Sweetkqt's Avatar
 
Join Date: Dec 2008
Location: Ohio, USA
Model: 8320
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default this may help

Quote:
Originally Posted by SLR2005 View Post
after i upgraded to this os, bb messenger and face book apps r gone now.......

how can i add them back?

Go to the bb website there is a link for all messengers and social networks
__________________
I love my
Offline  
Old 01-19-2009, 11:18 AM   #25 (permalink)
YBH
Knows Where the Search Button Is
 
Join Date: Nov 2007
Location: UK
Model: 9000
PIN: N/A
Carrier: Orange
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Trying to do an upgrade from an earlier version of the software and after download it errors when I click the exe (error reading setup initialisation file). Looking in the relevant folder reveals that there is no vendor.xml file. Any ideas? thanks
Offline  
Old 01-19-2009, 11:46 AM   #26 (permalink)
Thumbs Must Hurt
 
fiestito's Avatar
 
Join Date: Nov 2008
Location: Costa Rica
Model: 8100
OS: 4.5.0.182
Carrier: ice
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

maybe its a corrupt download, try downloading again.
Offline  
Old 01-20-2009, 08:20 PM   #27 (permalink)
New Member
 
Sweetkqt's Avatar
 
Join Date: Dec 2008
Location: Ohio, USA
Model: 8320
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Memory card and upgrade?


do you have to remove your micro sd card to upgarde?
__________________
I love my
Offline  
Old 01-20-2009, 08:57 PM   #28 (permalink)
Thumbs Must Hurt
 
cameron.personal's Avatar
 
Join Date: Aug 2005
Location: Colorado
Model: 9650
OS: 6.0.3049
Carrier: T-Mobile
Posts: 170
Post Thanks: 4
Thanked 1 Time in 1 Post
Default

I didn't have to remove the SD card.

Everything is working great.
__________________
2 9650s on T-Mo 6.0.0.3049 BIS
Offline  
Old 01-20-2009, 09:08 PM   #29 (permalink)
New Member
 
Sweetkqt's Avatar
 
Join Date: Dec 2008
Location: Ohio, USA
Model: 8320
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default edge on tmobile

thanks! I also wanna know on your 8100, do u have problems with coverage now? do you see EDGE or just GPRS?
__________________
I love my
Offline  
Old 01-21-2009, 05:55 AM   #30 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: Texas, USA
Model: 9700
Carrier: v6.0.0.461 on Pink
Posts: 348
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by r a y View Post
I dunno about you guys, but it seems that the picture viewing is a bit sluggish now when compared to .102... hmmm...
if the images were onboard (or on the card) from the prior OS you may try to remove them, then add them back. maybe, maybe not, but the OS changes may look at/for items differently and "renewing" that list may help.

i had a similar issue with .mp3 files during a previous OS upgrade and am now in the habit of moving the microSD's contents to my PC, then after formatting the card under the newly-installed OS i move the files back into the newly-created folders. (don't move the original folders back, just the files.)

again, i don't know if this really makes a difference, but beyond the first microSD scan of the containing folders i can't complain about read speed.
Offline  
Old 01-21-2009, 07:56 PM   #31 (permalink)
New Member
 
BMasiak's Avatar
 
Join Date: Dec 2008
Location: Dover, DE
Model: 8100
OS: 4.5.0.174
Carrier: T-mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Downloaded it, installed it, and it went flawlessly. I had 4.5.0.81, and was having some memory leak issues (i think), cause I would have 3MB of free memory, on a good day... Now, I have over 20MB, and I actually have more apps on the phone than before. Noticeably faster, so far I'm real happy

Download from that site is another story... took 4 hours of trying to download it, for it to actually not be corrupt. Overheard whispers though thatworking copy of this file is available on Demonoid though
__________________
Life is not measured by the number of breaths we take, but by the moments that take our breath away.
Offline  
Old 01-22-2009, 04:40 AM   #32 (permalink)
nrk
Thumbs Must Hurt
 
nrk's Avatar
 
Join Date: Mar 2007
Location: Ho Chi Minh City
Model: 8100
Carrier: Viettel
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Man, miracle worth the wait ;)
__________________
..:. BlackBerry Themes Applications Games
Offline  
Old 01-22-2009, 08:38 AM   #33 (permalink)
Knows Where the Search Button Is
 
cbrock84's Avatar
 
Join Date: Jun 2007
Location: Athens, GA
Model: 8100
OS: 4.5.0.124
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Downloading and installing now... thanks!
Offline  
Old 01-22-2009, 07:09 PM   #34 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sweetkqt View Post
Also I tried to run the downladed file and got an error: "error reading initializtion file" so i deleted it and downloaded it again and same results.... any suggestions?
Dunno if you already figured this one out, but I had the same problem. I read somewhere on another forum to use an alternate web browser to try downloading the same file. In other words, if I was using Internet Explorer the first time, try Firefox instead. I did, and for some reason it worked! Something to do with how the browser was saving the file, I guess.
Offline  
Old 01-22-2009, 08:07 PM   #35 (permalink)
Knows Where the Search Button Is
 
howlingthunder's Avatar
 
Join Date: Jun 2006
Model: 9630
Carrier: Sprint
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed and running smooth. MyFaves refreshed right away which it either did not do ever or did slowly with other releases. Actually loaded pretty quick. Camera looks good. Media stick worked without reformat.
Offline  
Old 01-23-2009, 07:26 PM   #36 (permalink)
Knows Where the Search Button Is
 
Krazilyinlove712's Avatar
 
Join Date: Dec 2006
Location: Florida
Model: 8100
Carrier: tmobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK for some reason i finally did the first update...and my led light stays on red...solid not blinking...its pissing me off:( :( :(
Offline  
Old 01-23-2009, 07:28 PM   #37 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

Delete ColorPearl and install BlingBall. Blingball can be found in a sticky at the top of this forum.
Offline  
Old 01-24-2009, 12:13 PM   #38 (permalink)
Thumbs Must Hurt
 
undemi's Avatar
 
Join Date: May 2005
Model: many
Carrier: T-Mobile
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just installed it, worked very well so far

could change my OS display languages by going to Options -> Languages

Also it has Chinese input other than Spainish, French, German, Italian etc...

Super-de-duper !!!


PS: now it has "wireless upgrade", tried it, found no updates avail.
__________________
I wish my blackberry could brew beer

Last edited by undemi : 01-25-2009 at 05:48 PM.
Offline  
Old 01-25-2009, 03:41 PM   #39 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Downloading

Thanks for the info Downloading
Offline  
Old 01-27-2009, 07:57 PM   #40 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: T Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm trying to install and its not working. I downloaded to my pc, and clicked on loader.exe and it starts an install, shows me a list of apps I have on my phone and then says its finished. Any suggestions? I even deleted dm 4.7 and installed 4.5 only now my app loader link is even missiong from my dm 4.5....have no clue what is going on!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.