BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-14-2009, 05:29 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Location: California
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Security password to upload apps

Please Login to Remove!

I have a problem and i already used the search function. I'm current using a new to me blackberry pearl 8100. I updated the OS added A few apps that I liked and now I want to add a few pretty themes. Not so easy. When I load the BB desktop manager it prompts me for a password when I click on the application loader icon. I've already tried change the password and then disable the password in the security settings and now im not sure what to do. Please pleas please don't say wipe... lol
Offline  
Old 01-14-2009, 06:05 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

No need to wipe... just enter the password.

Or disable it in the Security settings as you mentioned.

If you can't remove the password, does your device have a little red lock next to the disable password function in the Security settings?
Offline  
Old 01-14-2009, 06:11 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Location: California
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No little lock and check and check... I just uninstalled the desktop manager... cause I was upset lol so Let me re-install it and do a battery pull and see what happens.

Last edited by alely : 01-14-2009 at 06:14 PM.
Offline  
Old 01-14-2009, 09:33 PM   #4 (permalink)
New Member
 
Join Date: Dec 2007
Location: California
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Well some combo of all of that worked cause everything is working well again thanks for the help

Last edited by alely : 01-14-2009 at 09:34 PM.
Offline  
Old 01-14-2009, 09:55 PM   #5 (permalink)
Thumbs Must Hurt
 
fiestito's Avatar
 
Join Date: Nov 2008
Location: Costa Rica
Model: 8100
OS: 4.5.0.182
Carrier: ice
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry for using your threat, i have the "little red lock next to the disable password function in the Security settings".
I made a threat about it, and I still don't know what to do, maybe you can help me Jsanders .
Here is the threat -> Problem with security settings
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.