BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-15-2009, 10:10 PM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8100
PIN: N/A
Carrier: blackberry pearl
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry omg

Please Login to Remove!

my phone has a little sqaure and a number that is 507
Offline  
Old 01-15-2009, 10:27 PM   #2 (permalink)
Thumbs Must Hurt
 
Nassz's Avatar
 
Join Date: Dec 2008
Model: 8900
OS: 5.0
PIN: N/A
Carrier: Rogers Wireless
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Descriptive..
Offline  
Old 01-15-2009, 10:40 PM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

What were you doing just before it appeared?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-15-2009, 10:43 PM   #4 (permalink)
BlackBerry Extraordinaire
 
koleary19067's Avatar
 
Join Date: Aug 2005
Location: PA
Model: STORM
OS: 4.7.0.151
PIN: MOBILE
Carrier: VERIZON
Posts: 2,089
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

reload os on blackberry
__________________
STORM (9530)
Offline  
Old 01-15-2009, 10:48 PM   #5 (permalink)
Thumbs Must Hurt
 
Nassz's Avatar
 
Join Date: Dec 2008
Model: 8900
OS: 5.0
PIN: N/A
Carrier: Rogers Wireless
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try a battery pull,
if that doesnt work,
OS.
Offline  
Old 01-16-2009, 03:37 AM   #6 (permalink)
Thumbs Must Hurt
 
CrazyBeautiful's Avatar
 
Join Date: Dec 2008
Location: Houston Texas
Model: 8900
OS: 4.6.1.114
Carrier: T-Mobile
Posts: 135
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by Nassz
Try a battery pull,
if that doesnt work,
OS.
That some what worked for me. Try this.
__________________
Patti and her
oorah!
Offline  
Old 01-16-2009, 04:50 AM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,891
Post Thanks: 32
Thanked 453 Times in 389 Posts
Default

A 507 means there is no operating system on the BlackBerry. Popping the battery out will not do anything.

As koleary stated in post #4, you are going to have to reload the OS onto the device; hopefully you had a data backup.

Check out the FAQ at BlackBerry FAQ - BlackBerryFAQ on how to reload the OS on a BlackBerry, and good luck.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.