BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-16-2009, 10:43 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blinking Red Light...

Please Login to Remove!

It seems to have a mind of its own... It continues to blink even after I've checked and opened all unread messages, calls, texts, etc... Any suggestions or ideas as to why it's still blinking afterwards and how to resolve? Thanks...
Offline  
Old 01-16-2009, 10:57 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Location: Chicago, IL
Model: 9630
PIN: N/A
Carrier: Verizon Wireless
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got the same problem after upgrading to OS 4.5.0.124. Anyone have any suggestions what this might be?
Offline  
Old 01-17-2009, 12:49 AM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: VZW
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Just a thought but have checked LED Coverage Indicater setting in Screen/Keyboard opton.
Offline  
Old 01-17-2009, 01:14 AM   #4 (permalink)
Thumbs Must Hurt
 
Nassz's Avatar
 
Join Date: Dec 2008
Model: 8900
OS: 5.0
PIN: N/A
Carrier: Rogers Wireless
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just pull the battery out while the phone is on,
Leave it out for a few seconds,
And put it back in,

Tell me if it works
Offline  
Old 01-17-2009, 11:27 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Location: Chicago, IL
Model: 9630
PIN: N/A
Carrier: Verizon Wireless
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Nassz View Post
Just pull the battery out while the phone is on,
Leave it out for a few seconds,
And put it back in,

Tell me if it works
Thanks Nassz. That seemed to work (for now). Any idea what causes that red light to just start blinking like that? This is the second time it's happened to me (first time it just stopped after awhile on its own). I would prefer not to have to take the battery out all the time to correct the issue, but rather figure out what may be causing it and try to fix it right.
Offline  
Old 01-18-2009, 01:10 PM   #6 (permalink)
Thumbs Must Hurt
 
Nassz's Avatar
 
Join Date: Dec 2008
Model: 8900
OS: 5.0
PIN: N/A
Carrier: Rogers Wireless
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, its happend to me once and the battery pull fixed it, but before it happend my phone had shut off on its own, maybe that had something to do with it, is there anything specific your doing before this happens?
Offline  
Old 01-18-2009, 02:37 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Nassz View Post
Just pull the battery out while the phone is on,
Leave it out for a few seconds,
And put it back in,

Tell me if it works
Worked...Thanks. Why I didn't think of the battery pull fix-all technique earlier I have no idea...
Offline  
Old 01-20-2009, 02:28 PM   #8 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8100
PIN: N/A
Carrier: it's unlocked
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I researched so much now and i'm seeing the same thing and i'm reaching no where with this 8100, The red light blinks and no matter what i do it will not come on. My pc wont recognize the 8100, I took out a replace battery and all of what i see here on this website and nothing seem to work. Dont know what next, SIGH.
Offline  
Old 01-20-2009, 03:09 PM   #9 (permalink)
New Member
 
Join Date: Jun 2007
Location: Chicago
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have Gmail installed? This was the culprit on my pearl when I had this problem. You can turn it off on the Settings menu.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.