BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-18-2009, 01:17 AM   #1 (permalink)
Thumbs Must Hurt
 
Nassz's Avatar
 
Join Date: Dec 2008
Model: 8900
OS: 5.0
PIN: N/A
Carrier: Rogers Wireless
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post Scanning?

Please Login to Remove!

When I try and access my media , it says , scanning at the bottom and the bar is red, I can access my music but not my ringtones, although I can access my ringtones by pressing explore and finding them there, any ideas?



Ringtones in explore .

Last edited by Nassz : 01-18-2009 at 02:15 AM.
Offline  
Old 01-18-2009, 01:18 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 153
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try doing a soft reset, and going to media again
its happened to me
Offline  
Old 01-18-2009, 02:10 AM   #3 (permalink)
Thumbs Must Hurt
 
Nassz's Avatar
 
Join Date: Dec 2008
Model: 8900
OS: 5.0
PIN: N/A
Carrier: Rogers Wireless
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did a battery pull ,
still nothing
Offline  
Old 01-18-2009, 02:38 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Fix for Media Player Not Scanning For Music, Stuck on Scan, or Constant Reboots
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.